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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
PW_APS_DEGRADED

PW_APS_DEGRADED

Description

The PW_APS_DEGRADED alarm indicates that a pw APS protection group degrades. This alarm is reported when the protection pw in a pw APS protection group fails and is cleared after the protection pw recovers.

NOTE:
This alarm is also cleared when the working and protection pws of the group fail.

Attribute

Alarm Severity Alarm Type

Major

Service alarm

Parameters

None.

Impact on the System

The pw APS protection group cannot perform protection switching.

Possible Causes

Possible causes of the PW_APS_DEGRADED alarm are as follows:

  • The port connected to the protection pw is disabled.
  • Fiber connections are incorrect.
  • The protection pw is faulty.

Procedure

  1. Query the status of the pw APS protection group on the U2000 and identify the protection pw.
  2. Check whether the port connected to the protection pw is disabled.

    If... Then...

    The pw port is disabled

    Enable the port. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The pw port is enabled

    Go to the next step.

  3. Check whether fiber connections to the port that is connected to the protection pw are incorrect.

    If... Then...

    Fiber connections are incorrect or fibers are faulty

    Rectify the incorrect fiber connections or replace the faulty fibers. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    Fiber connections are correct

    Go to the next step.

  4. Check whether the port connected to the protection pw reports any alarms.

    If... Then...

    The port reports alarms

    Clear these alarms first. Check whether the PW_APS_DEGRADED alarm is cleared. If the PW_APS_DEGRADED alarm persists, go to the next step.

    The port reports no alarm

    Go to the next step.

  5. Contact Huawei technical support engineers to handle the PW_APS_DEGRADED alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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