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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MPLS_PW_LOCV

MPLS_PW_LOCV

Description

The MPLS_PW_LOCV alarm indicates loss of PW connectivity. This alarm is reported if the expected CV/FFD packet is not received in three consecutive periods.

Attribute

Alarm Severity Alarm Type

Major

Communication alarm

Parameters

None.

Impact on the System

The services that the faulty PW carries may be interrupted.

Possible Causes

Possible causes of the MPLS_PW_LOC alarm are as follows:

  • The remote NE stops sending CV/FFD packets.
  • The PW OAM attribute at the local NE is inconsistent with that at the remote NE.
  • The service ports are incorrectly configured.
  • PWs carrying services are faulty.
  • The network is heavily congested.
  • The equipment at the remote end is faulty.

Procedure

  1. On the U2000, check whether the remote NE has stopped sending CV/FFD packets.
    If... Then...

    The remote NE has stopped sending CV/FFD packets

    Enable the remote NE to send CV/FFD packets and check whether the alarm is cleared. If the alarm persists, go to the next step.

    The remote NE does not stop sending CV/FFD packets

    Go to the next step.

  2. On the U2000, check whether the PW OAM attribute at the local NE is inconsistent with that at the remote NE.
    If... Then...

    The PW OAM attributes are consistent

    Go to the next step.

    The PW OAM attributes are inconsistent

    Reconfigure the PW OAM attributes to be consistent and check whether the alarm is cleared. If the alarm persists, go to the next step.

  3. Check whether the service port configuration is correct based on service plans.
    If... Then...

    The service port configuration is incorrect

    Reconfigure the service ports and check whether the alarm is cleared. If the alarm persists, go to the next step.

    The service port configuration is correct

    Go to the next step.

  4. Check whether an optical fiber or a cable between both ends is faulty.
    If... Then...

    An optical fiber or cable is faulty

    Replace the faulty optical fiber or cable and check whether the alarm is cleared. If the alarm persists, go to the next step.

    An optical fiber of cable is correct

    Go to the next step.

  5. Based on the actual situation, increase the value of Detection Packet Period appropriately. Then, check whether the alarm is cleared.
    If... Then...

    The alarm is cleared

    Check the PW bandwidth utilization. If the PW bandwidth is fully occupied, expand the bandwidth allocated to the PW or eliminate the source that transmits a large amount of invalid data. Then, check whether the alarm is cleared. If the alarm persists, go to the next step.

    NOTE:
    After confirming that the PW bandwidth exhaustion is the cause, restore the value of Detection Packet Period and keep the values consistent between both ends.

    The alarm persists

    Go to the next step.

  6. On the U2000, check whether the COMMUN_FAIL alarm is reported on the opposite NE.
    If... Then...

    The COMMUN_FAIL alarm is reported

    The opposite NE is being reset. After the COMMUN_FAIL alarm is cleared, check whether the MPLS_PW_LOCV alarm is cleared. If the alarm persists, go to the next step.

    The COMMUN_FAIL alarm is not reported

    Go to the next step.

  7. On the U2000, check whether any NE on the link reports hardware-related alarms (alarms on optical modules or boards), such as HARD_BAD and LSR_NO_FITED.
    If... Then...

    The HARD_BAD or LSR_NO_FITED alarm is reported

    Handle the alarms, and check whether the MPLS_PW_LOCV alarm is cleared. If the alarm persists, go to the next step.

    The HARD_BAD or LSR_NO_FITED alarm is not reported

    Go to the next step.

  8. If the alarm persists, contact Huawei technical support engineers to handle the alarm.

Related Information

None.

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Updated: 2019-01-21

Document ID: EDOC1100020975

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