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OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MUT_LOS

MUT_LOS

Description

The MUT_LOS alarm indicates loss of multiplexed signals. This alarm is reported when multiplexed optical signals received by a board are lost.

Attribute

Alarm Severity Alarm Type

Critical

Communication alarm

Parameters

None

Impact on the System

The services carried on the optical port are interrupted.

Possible Causes

  • Cause 1: The fibers connected to the local receive optical port are incorrectly connected, not connected, or damaged.
  • Cause 2: Signal attenuation on the line is excessively high.

    The following figure shows details.

  • Cause 3: The board that reports the alarm is faulty.

Procedure

  • On the NMS, check for the board that first reports the alarm along the reverse direction of the signal flow. Perform the following operations on the board:
  • Cause 1: The fibers connected to the local receive optical port are incorrectly connected, not connected, or damaged.
    1. Check whether the fibers connected to the optical port are correctly connected. If the fibers are incorrectly connected, re-install the fibers.
    2. Check whether the fibers connected to the optical port and fiber connectors are dirty. If they are dirty, clean or replace the fiber connectors. For details, see Cleaning the Optical Fiber Connector.
    3. If the alarm persists, check whether the pigtail meets the following requirements:

      • The bending radius is not less than 6 cm.
      • The fiber connectors are properly installed.
      • The fiber connectors are clean.
      • The cable is intact.
      If the preceding requirements are not met, replace the pigtail.

    4. If the alarm persists, go to Cause 2.
  • Cause 2: Signal attenuation on the line is excessively high.
    1. Check the input optical power of the local board using an optical power meter.
    2. If the receive optical power is excessively low, check whether the optical attenuator configured for the receive port has excessively high attenuation. If the attenuation is excessively high, adjust the value or replace the optical attenuator.
    3. If the alarm persists, rectify the faulty fiber between the NEs.
    4. If the alarm persists, go to Cause 3.
  • Cause 3: The board that reports the alarm is faulty.
    1. If the alarm persists, replace the local board, which may be faulty.
    2. If the alarm persists, contact Huawei technical support personnel to handle the alarm.

Related Information

None

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Updated: 2019-01-21

Document ID: EDOC1100020975

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