No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
FXS_LINE_FAULT

FXS_LINE_FAULT

Description

The FXS_LINE_FAULT alarm indicates that a signal wire in a telephone line connecting to a foreign exchange subscriber (FXS) port is grounded or connects to a -48 V voltage.

As shown in Figure 4-5, an FXS port on NE 1 connects to plain old telephone service (POTS) telephone sets. An FXS port on NE 1 reports an FXS_LINE_FAULT alarm when detecting that the blue wire in a telephone line is grounded or the red wire in a telephone line connects to a -48 V voltage.

Figure 4-5  FXS_LINE_FAULT reporting

Attribute

Alarm Severity Alarm Type

Major

Communication alarm

Parameters

None

Impact on the System

Calls set up on an FXS port that reports an FXS_LINE_FAULT alarm are not interrupted, but the call quality deteriorates.

Possible Causes

Possible causes of this alarm are as follows:

  • Cause 1: The blue wire in a telephone line connecting to the FXS port that reports an FXS_LINE_FAULT alarm is grounded.
  • Cause 2: The red wire in a telephone line connecting to the FXS port that reports an FXS_LINE_FAULT alarm connects to a -48 V voltage.

Procedure

  1. Check whether the blue wires in all telephone lines connecting to the FXS port are not grounded, and correct any incorrect connections. Then, check whether the alarm is cleared. If the alarm persists, go to 2.
  2. Check whether the red wires in all telephone lines connecting to the FXS port and a -48 V voltage are not in contact, and correct any incorrect connections.
  3. Check whether the alarm is cleared. If the alarm persists, contact Huawei engineers to handle the alarm.

Related Information

For information about working principles of telephone lines, see Embedded PCM in the Feature Description.

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75623

Downloads: 138

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next