No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

OSN 500 550 580 V100R008C50 Alarms and Performance Events Reference 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
PW_NO_TRAFFIC

PW_NO_TRAFFIC

Description

The PW_NO_TRAFFIC alarm indicates that a PW does not receive or transmit any traffic.

Attribute

Alarm Severity Alarm Type

Critical

Communication alarm

Parameters

When you view an alarm on the network management system, select the alarm. In the Alarm Details field display the related parameters of the alarm. The alarm parameters are in the following format: Alarm Parameters (hex): parameter1 parameter2...parameterN. For details about each parameter, refer to the following table.

Name Meaning

Parameter 1

Indicates the direction in which the traffic is unavailable.

  • 0x00: Rx direction
  • 0x01: Tx direction
NOTE:
Parameter 1 has a fixed value of 0x00.

Impact on the System

Services that have been configured on the port are interrupted.

Possible Causes

Possible causes of the PW_NO_TRAFFIC alarm are as follows:

  • No service is configured on the alarmed port.
  • The local services are abnormal and therefore no packet is transmitted to the opposite end.
  • The opposite services are abnormal and therefore no packet is transmit to the local end.
  • The alarmed port works improperly.

Procedure

  1. Determine the alarmed board, alarmed port, and direction in which the traffic is unavailable according to the alarm information on the U2000
  2. Check whether services have been configured on the alarm port.

    If... Then...

    No service has been configured

    Configure services on the port correctly. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    Services have been configured

    Go to the next step.

  3. Check whether the local service configurations are correct.

    If... Then...

    The local service configurations are incorrect

    Rectify the service configurations. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The local service configurations are correct

    Go to the next step.

  4. Check whether the opposite service configurations are correct.

    If... Then...

    The opposite service configurations are incorrect

    Rectify the service configurations. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The opposite service configurations are correct

    Go to the next step.

  5. Replace the alarmed board and check whether the alarm is cleared.

    If... Then...

    The alarm persists

    Replace the opposite board. Check whether the alarm is cleared. If the alarm persists, go to the next step.

    The alarm is cleared

    No further operation is required.

  6. Contact Huawei technical support engineers for handling the alarm.

Related Information

None.

Translation
Download
Updated: 2019-01-21

Document ID: EDOC1100020975

Views: 75770

Downloads: 138

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next