No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NE40E V800R010C00 Configuration Guide - Virtual Access 01

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Virtual Access Dual-Device Hot Backup

Example for Configuring Virtual Access Dual-Device Hot Backup

This section provides an example for configuring virtual access dual-device hot backup.

Networking Requirements

On the network shown in Figure 3-33, users access the virtual access system through OLT/DSLAM devices. Configure basic user access functions on the masters to enables users to go online through the primary master. Configure RUI backup user information on the primary and secondary masters. Configure the masters to determine their primary and secondary status based on master selection results. Configure a shared address pool for the masters.

Figure 3-33  Configuring virtual access dual-device hot backup

Device Interface IP Address
Master1 Loopback0 1.1.1.1/32
  GigabitEthernet 100GE1/1/1/0 10.2.1.1/24
Master2 Loopback0 2.2.2.2/32
  GigabitEthernet 100GE1/1/1/0 10.3.1.1/24
PE Loopback0 3.3.3.3/32

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure basic user access functions and ensure that the two devices (backup for each other) have the same configuration. For details, see HUAWEI NetEngine40E Universal Service Router Configuration Guide - User Access.

  2. Establish a dual-device backup platform between the primary and secondary masters.

  3. Configure an RBS, address pool, and RBP.

  4. Configure a protection path for returned network-side traffic.

  5. Bind an RBP with an interface from which users go online.

Data Preparation

To complete the configuration, you need the following data:

  • IP addresses of the masters.

  • Backup ID, which works together with an RBS to identify an RBP to which users belong.

  • Name of a hybrid address pool.

Procedure

  1. Assign an IP address to each interface on each node, and configure loopback interface addresses.

    Assign IP addresses and masks to interfaces. For configuration details, see Configuration Files in this section.

  2. Configure OSPF and BGP to enable the masters and PE to communicate with each other. Enable MPLS and MPLS LDP globally and for specific interfaces.

    For configuration details, see Configuration Files in this section.

  3. Configure basic master functions.

    # Configure Master1.

    <Master1> system-view
    [~Master1] virtual-access
    [*Master1-virtual-access] role master
    [*Master1-virtual-access] admin 1.1.1.9
    [*Master1-virtual-access] isis authentication-mode hmac-sha256 key-id 1 cipher Huawei-123
    [*Master1-virtual-access] commit
    [~Master1-virtual-access] quit
    [~Master1] interface GigabitEthernet 1/0/0
    [~Master1-GigabitEthernet1/0/0] virtual-access enable
    [*Master1-GigabitEthernet1/0/0] commit
    [~Master1-GigabitEthernet1/0/0] quit

    # Configure Master2.

    <Master2> system-view immediately
    [~Master2] virtual-access
    [*Master2-virtual-access] role master
    [*Master2-virtual-access] admin 2.2.2.9
    [*Master2-virtual-access] isis authentication-mode hmac-sha256 key-id 1 cipher Huawei-123
    [*Master2-virtual-access] commit
    [~Master2-virtual-access] quit
    [~Master2] interface GigabitEthernet 1/1/0/0
    [~Master2-GigabitEthernet1/1/0/0] virtual-access enable
    [*Master2-GigabitEthernet1/1/0/0] commit
    [~Master2-GigabitEthernet1/1/0/0] quit

  4. Configure basic AP functions on the masters.

    # Configure Master1.

    [~Master1] ap-id 1025
    [*Master1-ap1025] esn 2102355250P0G4000001
    [*Master1-ap1025] remote-interface GigabitEthernet0/0/6
    [*Master1-ap1025] admin 3.3.3.9
    [*Master1-ap1025] quit
    [*Master1-ap1025] commit

    The configuration of Master2 is the same as the configuration of Master1. For configuration details, see Configuration Files in this section.

  5. Configure an authentication scheme for virtual access.

    # Configure Master1.

    [*Master1] ap-id 1025
    [*Master1-ap1025] login-user root1234 login-password Root@123
    [*Master1-ap1025] login-user root1234 sftp-directory cfcard:/
    [*Master1-ap1025] authentication-mode local
    [*Master1-ap1025] ap-user
    [*Master1-ap1025-ap-user] local-user root1234 password cipher Root@123
    [*Master1-ap1025-ap-user] commit
    [~Master1-ap1025-ap-user] quit
    [~Master1-ap1025] quit
    

    The configuration of Master2 is the same as the configuration of Master1. For configuration details, see Configuration Files in this section.

  6. Configure primary and secondary masters.

    # Configure Master1.

    [~Master1] ap-id 1025
    [*Master1-ap1025] management priority 10
    [*Master1-ap1025] commit
    [~Master1-ap1025] quit
    

    # Configure Master2.

    [~Master1] ap-id 1025
    [*Master1-ap1025] management priority 20
    [*Master1-ap1025] commit
    [~Master1-ap1025] quit
    

  7. Configure an address pool and bind the pool to a domain.

    # Configure Master1.

    [~Master1] ip pool 1 bas local
    [*Master1] gateway 10.1.0.1 255.255.0.0
    [*Master1] section 0 10.1.0.1 10.1.0.255
    [*Master1] quit
    [*Master1] commit
    [~Master1-aaa] domain 1
    [*Master1-aaa-domain 1] authentication-scheme default0
    [*Master1-aaa-domain 1] accounting-scheme default0
    [*Master1-aaa-domain 1] commit
    [~Master1-aaa-domain 1] ip-pool 1
    [*Master1-aaa-domain 1] quit
    [*Master1] commit
    

    # Configure Master2.

    [~Master2] ip pool 1 bas local
    [*Master2] gateway 10.1.0.1 255.255.0.0
    [*Master2] section 0 10.1.0.1 10.1.0.255
    [*Master2] quit
    [*Master2] commit
    [*Master2-aaa] domain 1
    [*Master2-aaa-domain 1] authentication-scheme default0
    [*Master2-aaa-domain 1] accounting-scheme default0
    [*Master2-aaa-domain 1] ip-pool 1
    [*Master2-aaa-domain 1] quit
    [*Master2] commit
    

  8. Configure an RBS on the primary and secondary masters.

    # Configure Master1.

    [*Master1] remote-backup-service rbs1
    [*Master1-rm-backup-srv-rbs1] peer 2.2.2.2 source 1.1.1.1 port 6006
    [*Master1-rm-backup-srv-rbs1] protect lsp-tunnel for-all-instance peer-ip 2.2.2.2
    [*Master1-rm-backup-srv-rbs1] ip-pool 1
    [*Master1-rm-backup-srv-rbs1] commit
    [~Master1-rm-backup-srv-rbs1] quit
    

    # Configure Master2.

    [*Master2] remote-backup-service rbs1
    [*Master2-rm-backup-srv-rbs1] peer 1.1.1.1 source 2.2.2.2 port 6006
    [*Master2-rm-backup-srv-rbs1] protect lsp-tunnel for-all-instance peer-ip 1.1.1.1
    [*Master2-rm-backup-srv-rbs1] commit
    [~Master2-rm-backup-srv-rbs1] quit
    

  9. Configure an RBP on the primary and secondary masters, and enable remote backup for BRAS services.

    # Configure Master1.

    [~Master1] remote-backup-profile rbp1
    [*Master1-rm-backup-prf-rbp1] peer-backup hot
    [*Master1-rm-backup-prf-rbp1] binding virtual-access
    [*Master1-rm-backup-prf-rbp1] backup-id 10 remote-backup-service rbs1
    [*Master1-rm-backup-prf-rbp1] service-type bras
    [*Master1-rm-backup-prf-rbp1] commit
    [~Master1-rm-backup-prf-rbp1] quit
    

    # Configure Master2.

    [~Master2] remote-backup-profile rbp1
    [*Master2-rm-backup-prf-rbp1] peer-backup hot
    [*Master2-rm-backup-prf-rbp1] binding virtual-access
    [*Master2-rm-backup-prf-rbp1] backup-id 10 remote-backup-service rbs1
    [*Master2-rm-backup-prf-rbp1] service-type bras
    [*Master2-rm-backup-prf-rbp1] commit
    [~Master2-rm-backup-prf-rbp1] quit
    

  10. Configure a BAS access interface on the primary and secondary masters, and bind the BAS access interface to the RBP.

    # Configure Master1.

    [~Master1] interface GigabitEthernet1025/0/6/0.1
    [*Master1-GigabitEthernet1025/0/6/0.1] user-vlan 1000
    [*Master1-GigabitEthernet1025/0/6/0.1] commit
    [~Master1-GigabitEthernet1025/0/6/0.1] remote-backup-profile rbp1
    [*Master1-GigabitEthernet1025/0/6/0.1] bas
    [*Master1-GigabitEthernet1025/0/6/0.1-bas] access-type layer2-subscriber default-domain authentication 1
    [*Master1-GigabitEthernet1025/0/6/0.1-bas] commit
    

    # Configure Master2.

    The configuration of Master2 is the same as the configuration of Master1. For configuration details, see Configuration Files in this section.

  11. Globally enable the masters to set the costs of routes based on the primary/secondary status.

    # Configure Master1.

    [~Master1] peer-backup route-cost auto-advertising
    [*Master1-GigabitEthernet1025/0/6/0.1] commit
    

  12. Configure an interface monitoring group on the primary and secondary masters to monitor upstream links. Once a network-side link failure occurs, a primary/secondary master switchover is triggered.

    # Configure Master1.

    [~Master1] monitor-group monitor1 
    [*Master1-monitor-group-monitor1] monitor enable 
    [*Master1-monitor-group-monitor1] binding interface 100GE1/1/1/0 down-weight 100
    [*Master1-monitor-group-monitor1] commit 
    [~Master1-monitor-group-monitor1] quit 
    [~Master1] interface GigabitEthernet 1025/0/6/0
    [*Master1-GigabitEthernet1025/0/6/0] track monitor-group monitor1
    [*Master1-GigabitEthernet1025/0/6/0] commit
    

    The configuration of Master2 is the same as the configuration of Master1. For configuration details, see Configuration Files in this section.

  13. Verify the configuration.

    Run the display remote-backup-service command on Master1. Detailed information about the configured RBS is displayed in the command output.

    [~Master1] display  remote-backup-service rbs1
     -----------------------------------------------
    Service-Index    : 1
     Service-Name     : rbs1
     TCP-State        : Connected
     Peer-ip          : 2.2.2.2
     Source-ip        : 1.1.1.1
     TCP-Port         : 6006
     Track-BFD        : -
     SSL-Policy-Name  : --
     SSL-State        : --
     Last up time     : 2016-09-1 18:18:18
     Uplink state     : 1 (1:UP)
     Domain-map-list  : --
    ----------------------------------------------------------
    
     ip pool:  
             1 metric 10
     ipv6 pool:  
     Failure ratio    : 100%
    Failure duration : 0 min
    ----------------------------------------------------------
     Rbs-ID         : 0
     Protect-type   : public(LSP)
     Peer-ip        : 1.1.1.1
     Vrfid          : 16001
     Tunnel-state   : UP
     Tunnel-OperFlag: NORMAL
     Spec-interface : Null
     Total users    : 0
     Path 1:
         Tunnel-index   : 0x4c4b49
         Tunnel-index-v6: 0x0
         Out-interface  : 100GE1/1/1/0
         Vc-lable       : 4294967295
         Vc-lable-v6    : 4294967295
         User-number    : --
         Public-Lsp-Load: TRUE
      

    Run the display remote-backup-profile command on Master1. Detailed information about the configured RBP is displayed in the command output.

    <Master1> display  remote-backup-profile  rbp1
                                  
     -----------------------------------------------                                
     Profile-Index        : 0x1000                                                  
     Profile-Name         : rbp1                                                     
     Service              : bras                                                    
     Remote-backup-service: rbs1                                                    
     Backup-ID            : 10                                                      
     track protocol       : Virtual-access                                          
     State                : Master                                                  
     Peer State           : Slave                                                 
     Interface            :                                                         
                            GigabitEthernet1025/0/6/0.1                          
     Backup mode          : hot                                                     
     Slot-Number          : --                                                      
     Card-Number          : --                                                      
     Port-Number          : --                                                      
     Nas logic-port       : --                                
     Nas logic-ip         : --                                               
     Nas logic-sysname    : --                                               
     Traffic threshold    : --                                                      
     Traffic interval     : --                                              
     Forwarding Configured: Slave Forwarding                                        
                             
     -----------------------------------------------  

Configuration Files

  • AP configuration file

    # 
    sysname AP 
    # 
    undo user-security-policy enable 
    # 
    ip dcn vpn-instance __dcn_vpn__ 
     ipv4-family  
    # 
    bfd 
    # 
    virtual-access 
     role ap 
     admin 3.3.3.9 
     isis authentication-mode hmac-sha256 key-id 1 cipher %#%#;Z4)W1+&+F\Rax>Jr<"TM'(+Sv.2W)s&QLC:JB*H%#%# 
     master admin-ip primary 1.1.1.9 secondary 2.2.2.9 
    # 
    aaa 
     local-user root1234 password irreversible-cipher $1a$]X.f&Hixy4$nVid9o&3bKN4;n#oqO$+T/)9H\$KfD3@KI#8<z9$s 
     local-user root service-type ssh 
     local-user root level 15 
     local-user root expire 2016-12-01 
    #                
    isis 65534       
     description auto-generated for virtual-cluster-access 
     is-level level-2 
     cost-style wide 
     virtual-access enable 
     network-entity 00.38ba.50aa.f701.00 
    #                
    interface GigabitEthernet0/1/1 
     undo shutdown   
    # 
    interface GigabitEthernet0/1/1 
     undo shutdown   
     isis enable 65534 
     isis circuit-type p2p 
     dcn             
     virtual-access enable  
    # 
    interface GigabitEthernet0/1/2 
     undo shutdown   
     isis enable 65534 
     isis circuit-type p2p 
     dcn             
     virtual-access enable  
    # 
    interface LoopBack2147483646 
     description virtual-access loopback interface 
     ip binding vpn-instance __dcn_vpn__ 
     ip address 3.3.3.9 255.255.255.255 
    #                
    interface LoopBack2147483647 
     description DCN loopback interface 
     ip binding vpn-instance __dcn_vpn__ 
     ip address 128.254.255.253 255.255.0.0 
    #                
    interface NULL0  
    #                
    ospf 65534 vpn-instance __dcn_vpn__ 
     description DCN ospf create by default 
     opaque-capability enable 
     hostname        
     vpn-instance-capability simple 
     area 0.0.0.0    
      network 0.0.0.0 255.255.255.255 
    #                
    !The DCN function implements the capability of plug-and-play for this device. 
    !A NE IP address based on the unique NE ID is automatically generated in VPN 
    !of DCN. It is recommended that the NE IP address be changed to the planned  
    !one by running the ne-ip X.X.X.X <mask> command after the device being online. 
    dcn              
     bandwidth ethernet 1024  
     bandwidth pos 1024  
     bandwidth serial 192  
    # 
    stelnet server enable 
    ssh user root    
    ssh user root authentication-type password 
    ssh user root service-type stelnet 
    ssh user root1234 
    ssh user root1234 authentication-type password 
    ssh user root1234 service-type all 
    ssh user root1234 sftp-directory cfcard:/ 
    #                
    user-interface vty 0 4 
     authentication-mode aaa 
     protocol inbound ssh 
    # 
    return 
    
  • Master1 configuration file

    # 
    sysname Master1 
    # 
    rsa peer-public-key 128.254.255.253 encoding-type der 
     public-key-code begin 
     3082010A 
      02820101 
        00BD7CED D35139C7 9E91A927 2A33F790 F472055E C799D616 68497A56 4F13FC0E 
        A83C791A 9E2006AD 7421E9A9 9C16C6B9 03384B96 8A99AFF6 A03F92E1 197D5118 
        6D6FC8BD 187D67D2 D965B6E7 8CC9CEF8 0BAC38F9 76D6D07E EA840564 FEAE1C88 
        DFC31D63 C6E09347 F7EC9698 2C85F367 D5488872 2CC28757 B5E27924 A1C9C8D8 
        A57D9047 ADB911AB 88B20E92 CED1DDF3 135E9E3D 0D873FD6 23B9612A ABD1270B 
        315D97AD D85BB8C6 A8855247 C158CF32 CCB1038D 5C5EDB4E 72AFD15B 0E6C0779 
        E2C4E436 14123607 77BE1227 86B71BC0 C62F402E A744940E 611DEB07 D4C96736 
        9C5605AE DCE96A5C 2717D4ED AF7FDA27 B597B364 C8E67EF9 D3CB5A34 754AE928 
        A3 
      0203 
        010001 
     public-key-code end 
     peer-public-key end 
    # 
    ip dcn vpn-instance __dcn_vpn__ 
     ipv4-family     
    #            
    bfd              
    #                
    mpls lsr-id 1.1.1.1 
    #                
    mpls             
    #                
    mpls ldp         
     #               
     ipv4-family     
    #                
    virtual-access   
     role master     
     admin 1.1.1.9   
     isis authentication-mode hmac-sha256 key-id 1 cipher %#%#uI1~5_^Ru2q)D>Jbo>G~9'76%`G^*=$\33>eQa!X%#%# 
    #                
    ap-id 1025       
     esn 391092269755950 
     admin 3.3.3.9   
     management priority 10 
     remote-interface GigabitEthernet0/1/0 
     login-user root1234 login-password %^%#r"],=TrM:!##YxNxPZY4_&t"O@'dG;],:x1W0yhS%^%# 
     login-user root1234 sftp-directory cfcard:/ 
     authentication-mode local 
     # 
     ap-user 
      local-user root1234 password cipher %^%#U>aG(7o+,+hOlK>}:TuA(Q+M%meAc,=a$c-LYXMT%^%# 
    # 
    isis 65534       
     description auto-generated for virtual-cluster-access 
     is-level level-2 
     cost-style wide 
     virtual-access enable 
     network-entity 00.38ba.2b87.fe03.00      
    #
    ip pool 1 bas local
    gateway 10.1.0.1 255.255.0.0                                               
    section 0 10.1.0.1 10.1.0.255  
    #
    aaa
     domain 1
    authentication-scheme default0 
    accounting-scheme default0
    ip-pool 1
    #
    remote-backup-service rbs1
    peer 2.2.2.2 source 1.1.1.1 port 6006
    protect lsp-tunnel for-all-instance peer-ip 2.2.2.2
    ip-pool 1 
    #
    remote-backup-profile rbp1
    peer-backup hot
    binding virtual-access
    backup-id 10 remote-backup-service rbs1
    service-type bras
    #
    monitor-group monitor1                                                            
    monitor enable                                                                 
    binding interface 100GE1/1/1/0 down-weight 100
    #
    interface GigabitEthernet1/1/1/0 
     undo shutdown 
     isis enable 65534 
     isis circuit-type p2p 
     dcn 
     virtual-access enable
    #           
    interface 100GE1/1/1/0
     undo shutdown   
     ip address 10.2.1.1 255.255.255.0 
     mpls            
     mpls ldp        
    # 
    interface GigabitEthernet1025/0/6/0 
     undo shutdown 
    # 
    interface GigabitEthernet1025/0/6/0.1 
     vlan-type dot1q 1 
     remote-backup-profile rbp1
    track monitor-group monitor1
    
    bas
    access-type layer2-subscriber default-domain authentication 1
    # 
    interface LoopBack0 
     ip address 1.1.1.1 255.255.255.255 
    # 
    interface LoopBack2147483646 
     description virtual-access loopback interface 
     ip binding vpn-instance __dcn_vpn__ 
     ip address 1.1.1.9 255.255.255.255 
    #                
    interface LoopBack2147483647 
     description DCN loopback interface 
     ip binding vpn-instance __dcn_vpn__ 
     ip address 128.254.255.251 255.255.0.0 
    #                
    bgp 100          
     peer 3.3.3.3 as-number 100 
     peer 3.3.3.3 connect-interface LoopBack1 
     #               
     ipv4-family unicast 
      undo synchronization 
      peer 3.3.3.3 enable 
     #               
     ipv4-family vpnv4 
      policy vpn-target 
      peer 3.3.3.3 enable 
     #               
     ipv4-family vpn-instance vpna 
      import-route direct   
    #                
    ospf 1 router-id 1.1.1.1 
     area 0.0.0.0    
      network 1.1.1.1 0.0.0.0 
      network 10.2.1.0 0.0.0.255 
    #                
    ospf 65534 vpn-instance __dcn_vpn__ 
     description DCN ospf create by default 
     opaque-capability enable 
     hostname        
     vpn-instance-capability simple 
     area 0.0.0.0    
      network 0.0.0.0 255.255.255.255 
    #                
    !The DCN function implements the capability of plug-and-play for this device. 
    !A NE IP address based on the unique NE ID is automatically generated in VPN 
    !of DCN. It is recommended that the NE IP address be changed to the planned  
    !one by running the ne-ip X.X.X.X <mask>command after the device being online. 
    dcn              
     bandwidth ethernet 1024  
     bandwidth pos 1024  
     bandwidth serial 192  
    #                
    snmp-agent trap type base-trap 
    #                
    ssh client first-time enable 
    ssh client 128.254.255.253 assign rsa-key 128.254.255.253# 
    return  
    
  • Master2 configuration file

    # 
    sysname Master2 
    # 
    rsa peer-public-key 128.254.255.253 encoding-type der 
     public-key-code begin 
     3082010A 
      02820101 
        009D0859 236378F5 11BE0338 BD1C27BA 1B6DCFDA 78283532 C3CE5DFF 2BA19DF6 
        D456D3FC 093DE062 7B66386A DCCE8660 3F8D44ED 414DB8B0 C4911497 B1D688D9 
        C960C1DB B31BB8D9 2D80B47E 93D7C101 54371722 49120A6F FC5E3504 48AA3CB7 
        BE9F094F C29074BA 2304010E 1287FF4D 1B59E4B4 EF1005A4 5E43A8EB A534F46C 
        06DA7EE2 A8C4BBF5 4DE3EAC8 F6880579 9C4D1B75 5F0D8401 9A64BE6E 2446C448 
        C9BF67F0 6801C928 234B1851 1AD496C0 E3AF2401 E6C3910B BB55A0C1 ED52E2BB 
        AD96615D 2437C255 4823276E 841EEF25 352B3A69 65B085CA A0676C01 9F08ED3A 
        53C404B5 5353A044 802199FC FCE1AF9D CBDA44B3 7543257E BF349FBD FCE7BB78 
        91 
      0203 
        010001 
     public-key-code end 
     peer-public-key end 
    # 
    ip dcn vpn-instance __dcn_vpn__ 
     ipv4-family     
    #                                
    bfd              
    #                
    mpls lsr-id 2.2.2.2 
    #                
    mpls             
    #                
    mpls ldp         
     #               
     ipv4-family     
    #                
    virtual-access   
     role master     
     admin 2.2.2.9 
     isis authentication-mode hmac-sha256 key-id 1 cipher %#%#$J~q[/PGi=)HKEM(4r:K29P`m0N`C55QK<`=/Q=^Q`MAF4<1!!%#%# 
    #                
    ap-id 1025       
     esn 391092269755950 
     admin 3.3.3.9   
     management priority 20 
     remote-interface GigabitEthernet2/0/0 
     login-user root1234 login-password %^%#=Xy6Tq+*$:!J$~OYk^J7YK0LD[_HXH01\08'n%E2%^%# 
     login-user root1234 sftp-directory cfcard:/ 
     authentication-mode local 
     # 
     ap-user 
      local-user root1234 password cipher %^%#J:!g;T=Gi;\UnI;xi-+>[n@"WXUvITnHJ8.z$P`O%^%# 
    #                
    isis 65534       
     description auto-generated for virtual-cluster-access 
     is-level level-2 
     cost-style wide 
     virtual-access enable 
     network-entity 00.38ba.264b.4b04.00 
    #                
    #
    ip pool 1 bas local
    gateway 10.1.0.1 255.255.0.0                                               
    section 0 10.1.0.1 10.1.0.255  
    #
    aaa
     domain 1
    authentication-scheme default0 
    accounting-scheme default0
    ip-pool 1
    #
    remote-backup-service rbs1
    peer 1.1.1.1 source 2.2.2.2 port 6006
    protect lsp-tunnel for-all-instance peer-ip 1.1.1.1
    ip-pool 1 
    #
    remote-backup-profile rbp1
    peer-backup hot
    binding virtual-access
    backup-id 10 remote-backup-service rbs1
    service-type bras
    #
    monitor-group monitor1                                                            
    monitor enable                                                                 
    binding interface 100GE1/1/1/0 down-weight 100
    #
    interface 100GE1/1/1/0
     undo shutdown   
     ip address 10.3.1.1 255.255.255.0 
     mpls            
     mpls ldp        
    # 
    interface GigabitEthernet1/1/0/0
     undo shutdown 
     isis enable 65534 
     isis circuit-type p2p 
     dcn 
     virtual-access enable 
    # 
    interface GigabitEthernet1025/0/6/0 
     undo shutdown 
    # 
    interface GigabitEthernet1025/0/6/0.1 
     vlan-type dot1q 1 
     remote-backup-profile rbp1
    track monitor-group monitor1
    bas
    access-type layer2-subscriber default-domain authentication 1
    # 
    interface LoopBack0 
     ip address 2.2.2.2 255.255.255.255 
    # 
    interface LoopBack2147483646 
     description virtual-access loopback interface 
     ip binding vpn-instance __dcn_vpn__ 
     ip address 2.2.2.9 255.255.255.255 
    #                
    interface LoopBack2147483647 
     description DCN loopback interface 
     ip binding vpn-instance __dcn_vpn__ 
     ip address 128.254.255.250 255.255.0.0 
    #                
    bgp 100          
     peer 3.3.3.3 as-number 100 
     peer 3.3.3.3 connect-interface LoopBack1 
     #               
     ipv4-family unicast 
      undo synchronization 
      peer 3.3.3.3 enable 
     #               
     ipv4-family vpnv4 
      policy vpn-target 
      peer 3.3.3.3 enable 
     #               
     ipv4-family vpn-instance vpna 
      import-route direct   
    #                
    ospf 1 router-id 2.2.2.2 
     area 0.0.0.0    
      network 2.2.2.2 0.0.0.0 
      network 10.3.1.0 0.0.0.255 
    #                
    ospf 65534 vpn-instance __dcn_vpn__ 
     description DCN ospf create by default 
     opaque-capability enable 
     hostname        
     vpn-instance-capability simple 
     area 0.0.0.0    
      network 0.0.0.0 255.255.255.255 
    #                
    !The DCN function implements the capability of plug-and-play for this device. 
    !A NE IP address based on the unique NE ID is automatically generated in VPN 
    !of DCN. It is recommended that the NE IP address be changed to the planned  
    !one by running the ne-ip X.X.X.X <mask> command after the device being online. 
    dcn              
     bandwidth ethernet 1024  
     bandwidth pos 1024  
     bandwidth serial 192  
    #                
    snmp-agent trap type base-trap 
    #                
    ssh client first-time enable 
    ssh client 128.254.255.253 assign rsa-key 128.254.255.253# 
    return
    
Download
Updated: 2018-07-12

Document ID: EDOC1100028541

Views: 7869

Downloads: 92

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next