No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Smart Provisioning User Guide 09

Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Overview

Overview

Smart Provisioning only supports V5 servers. You can press F6 during the BIOS startup process to enter the GUI of Smart Provisioning. For details about the startup process, see Logging In to Smart Provisioning. If you use Smart Provisioning by using the iBMC remote console, you are advised to download the iBMC remote console of the 1.0.5.228 version or later on the Support-E website. You can click on the login page of the iBMC remote console to query the version.

  • Smart Provisioning implements functions such as OS installation without a DVD, RAID configuration, and upgrade. Table 8-1 lists the functions.
  • Table 8-2 lists the servers supported by Smart Provisioning.
  • Smart Provisioning V108 or later supports secure startup. Two-socket V5 servers matching BIOS 0.65 or later or four-socket V5 servers matching BIOS 0.87 or later support secure startup of Smart Provisioning. Table 8-3 lists the OSs that can be installed in security mode.
  • Table 8-4 lists the mapping between Smart Provisioning and server BIOS versions.
  • Smart Provisioning supports the iBMA installation only when the Windows/SUSE Linux Enterprise Server (SLES)/Red Hat Enterprise Linux (RHEL)/CentOS OSs are installed in silent mode.
Table 8-1 Functions

Function

Description

OS installation

Smart Provisioning supports OS installation in UEFI and Legacy modes. It supports mainstream OSs, including Windows, RHEL, CentOS, SLES, and VMware. Table 8-3 lists the supported OSs.

RAID configuration

Smart Provisioning supports the configuration of the Avago SAS3008, Avago SAS3108, Avago SAS3004, Avago SAS3408, Avago SAS3508, Avago SAS3416iMR, Avago SAS3516 RAID controller cards. The Avago SAS3416IT RAID controller cards can be queried.

Upgrade

  • PCIe devices include firmware of RAID controller cards and NICs (mainstream Huawei-developed cards and standard cards).
  • Hard disk (SAS and SATA) firmware
  • Smart Provisioning

Import and Export the Configuration

Supports import and export of the iBMC, BIOS, RAID controller card, and HBA configurations.

  • RAID controller cards include Avago SAS3004, LSI SAS3008IR, LSI SAS3108, Avago SAS3408, and Avago SAS3508. Scenarios where multiple RAID controller cards are used are not supported.
  • HBA cards include LPE 12002 and Qlogic 2672.
    NOTE:
    • Before importing the Qlogic 2672 configuration, ensure that the FC port of the card is properly connected to the storage device, and ensure that the ID of the imported TargetLUN node is the same as the host LUN ID configured in the LUN group on the storage device.
    • Before exporting the Qlogic 2672 configuration, ensure that the FC port of the card is properly connected to the storage device, and ensure that the remote boot information TargetWWPN configured for the port is the same as the WWPN of the connected storage device. Otherwise, the exported configuration information does not contain the target node.

Diagnose hardware

  • The function of obtaining hard disk slot information is supported only on servers using iBMC 2.53 or later.
  • The hard disk diagnosis function does not support scenarios where multiple RAID controller cards are used.
  • The hard disk diagnosis function supports the following hard disk vendors: Seagate, WDC, HGST, SanDisk, Toshiba, Intel, Micron, and Samsung.
  • The hard disk diagnosis function supports the following RAID controller card types: LSI SAS3008, LSI SAS3108, Avago SAS3408, Avago SAS3508, and PCH.
Table 8-2 Supported servers

Type

Model

Rack server

5288 V5

2488 V5

2288 V5

2488H V5

5885H V5

1288H V5

2288H V5

8100 V5

High-density server

XH321 V5

XH628 V5

Blade server

CH121 V5

CH242 V5

CH221 V5

CH225 V5

Heterogeneous server

G530 V5

G560 V5

KunLun server

9008 V5

Table 8-3 Supported OSs

OS

Version

Whether Can Be Installed in Security Mode

Windows

Windows Server 2016 Standard

Yes

Windows Server 2012 R2 Standard

Yes

RHEL

RHEL 7.5

No

RHEL 7.4

No

RHEL 7.3

No

RHEL 6.9

No

CentOS

CentOS 7.5

No

CentOS 7.4

No

CentOS 7.3

No

CentOS 6.9

No

SLES

SLES 12 SP3

No

SLES 12 SP2

No

VMware

VMware ESXi 6.5.0

(6.5.0-0.0.4564106)

Yes

VMware ESXi 6.5.0a

(6.5.0-0.9.4887370)

Yes

VMware ESXi 6.5.0d

(6.5.0-0.19.5310538)

Yes

VMware ESXi 6.5.0 Update 1

(6.5.0-1.26.5969303)

Yes

VMware ESXi 6.5.0 Update 2

(6.5.0-2.50.8294253)

Yes

VMware ESXi 6.0

(6.0.0-3.57.5050593)

No

VMware ESXi 6.7.0

(6.7.0-0.0.8169922)

Yes

Table 8-4 Server BIOS versions supporting Smart Provisioning startup

Server

BIOS Version Supporting Smart Provisioning Startup

2-socket V5 server, such as 2288H V5

0.38 or later

4-socket V5 rack server, such as 2488 V5 and 2488H V5

0.70 or later

5885/CH242 V5

0.69 or later

8100

0.73 or later

KunLun server

3.16 or later

High-density server, such as XH321 V5

0.38 or later

Atlas server, such as G530 V5

0.60 or later

Table 8-5 lists the mapping relationships between OSs and RAID controller card types.

Table 8-5 Mapping relationships between OSs and RAID controller card types

OS

LSI SAS3008

LSI SAS3108

Avago SAS3408

Avago SAS3508

Avago SAS3004

Avago SAS3416iMR

Avago SAS3416IT

Avago SAS3516

AHCI

Windows Server 2016 Standard

Windows Server 2012 R2 Standard

RHEL 7.5

×

×

×

×

×

×

RHEL 7.4

RHEL 7.3

RHEL 6.9

CentOS 7.5

×

×

×

×

×

×

CentOS 7.4

CentOS 7.3

CentOS 6.9

SLES 12 SP3

×

SLES 12 SP2

VMware ESXi 6.5.0

VMware ESXi 6.5.0a

VMware ESXi 6.5.0d

VMware ESXi 6.5.0 Update 1

VMware ESXi 6.5.0 Update 2

VMware ESXi 6.0

VMware ESXi 6.7.0

Only the LSI SAS3008IR is supported.

×

×

×

×

×

×

×

Translation
Download
Updated: 2019-05-11

Document ID: EDOC1100034052

Views: 27929

Downloads: 348

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next