No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ENTITYTRAP_1.3.6.1.4.1.2011.5.25.219.2.11.3 hwSystemRollback

ENTITYTRAP_1.3.6.1.4.1.2011.5.25.219.2.11.3 hwSystemRollback

Description

ENTITYTRAP/4/SYSTEMROLL:OID [oid] System rollback.(Reason=[INTEGER],Version ="[OCTET]",FileName="[OCTET]")

If the specified startup software fails when you upgrade the system software or restart the device, the system will use the software that works last time. This alarm is generated when the startup succeeds, indicating that a version rollback occurs.

If the startup fails, the system will use the specified backup software. This alarm is generated when the startup succeeds, indicating that a version rollback occurs.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.219.2.11.3 Warning processingErrorAlarm (4)

Parameters

Name Meaning
OID

Indicates the MIB object ID of the alarm.

Reason Indicates the error code.
Version Indicates the version before the rollback.
FileName Indicates the file name.

Impact on the System

The system software supports only the service features of the current version after the startup succeeds.

Possible Causes

Rollback occurs on the system.

Procedure

  1. Run the dir command to check the file system.

    • If the storage medium is unavailable, the storage medium is corrupted. Go to step 2.
    • If the software that fails to start the system is in the file system, check the file size. If the file size is not in the allowed range, the system software is invalid. Go to step 3.
    • If the storage medium is available and the file size is within the allowed range, system software is faulty and cannot start the system. Go to step 4.

  2. Check the storage medium saved in the system software.

    • If the storage medium is an SD card or a USB disk, replace it and restart the upgrade. If the upgrade fails, go to step 4.
    • If the storage medium is flash, record the device type and number and Collect alarm information and configuration information, and then contact technical support personnel.

  3. Delete the invalid file and upload a complete file. Perform the upgrade. If the upgrade fails, go to step 4.
  4. Collect operation results and Collect alarm information and configuration information, and then contact technical support personnel.

Related Information

None.

Translation
Download
Updated: 2019-05-07

Document ID: EDOC1100034065

Views: 131552

Downloads: 40

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next