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Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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RM_1.3.6.1.4.1.2011.5.25.145.19.2.1 hwPublicIpv6PrefixExceed

RM_1.3.6.1.4.1.2011.5.25.145.19.2.1 hwPublicIpv6PrefixExceed

Description

RM/2/PUBLIC_IPV6_PREFIX_EXCEED:OID [oid] The number of public IPv6 prefixes exceeded the maximum value. (PrefixCount=[Integer], MaxValue=[Integer])

The number of IPv6 public route prefixes exceeded that supported by the system.

Attribute

Alarm ID Alarm Severity Alarm Type

1.3.6.1.4.1.2011.5.25.145.19.2.1

Major

qualityOfServiceAlarm(3)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

PrefixCount

Indicates the number of IPv6 public route prefixes in the routing table.

MaxValue

Indicates the maximum number of IPv6 public route prefixes supported by the device.

Impact on the System

New IPv6 public route prefixes cannot be added to the routing table. Services will be affected if the number of IPv6 route prefixes keeps increasing.

Possible Causes

Cause 1:

A large number of IPv6 dynamic protocol routes (BGP or IGP routes for example), static routes, direct routes, or UNR routes were added to the routing table.

Cause 2:

The maximum number of IPv6 public route prefixes supported by the system was decreased.

Procedure

  1. Run the display ipv6 routing-table statistics command to check the number of IPv6 public route prefixes and the number of routes of each protocol that are added to the routing table. Run the display ipv6 routing-table limit command to check the number of IPv6 public route prefixes supported by the system.

    Check whether services need these routes or whether the routes are added to the routing table due to incorrect configurations.
    • If the routes are added to the routing table due to incorrect configurations, go to 2.

    • If services need these routes, replace the license or contact technical support personnel for specification expansion.

  2. Adjust the configurations to delete unneeded routes, and check whether the RM_1.3.6.1.4.1.2011.5.25.145.19.2.2 hwPublicIpv6PrefixExceedClear alarm is generated.

  3. Collect alarm information and configuration information, and then contact technical support personnel.
  4. End.
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Updated: 2019-05-07

Document ID: EDOC1100034065

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