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Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.1 hwApFaultTrap

WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.1 hwApFaultTrap

Description

WLAN/2/AP_FAULT_NOTIFY:OID [oid] AP changes to fault. (APMAC=[OPAQUE], APType=[STRING], APName=[STRING], APFAULTTIME=[INTEGER], APID=[INTEGER])

An AP goes offline.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.139.13.1.1.1 Major equipmentAlarm(5)

Parameters

Name Meaning
OID Indicates the ID of the MIB object.
APMAC Indicates the MAC address of an AP.
APType Indicates the AP type.
APName Indicates the AP name.
APFAULTTIME Indicates the number of times the AP goes offline.
APID Indicates the AP ID.

Impact on the System

The AC cannot manage the AP, and the AP-related services cannot work properly.

Possible Causes

1:

The AP is disconnected from the AC.

2:

The AP is powered off.

3:

The heartbeat packets between AP and AC are lost.

4:

The AC licenses are insufficient.

5:

The AC and AP versions do not match.

Procedure

  1. Check whether the AP is disconnected from the AC.

    • If so, connect them.
    • If not, go to Step 2.

  2. Check whether the AP is powered off.

    • If so, power on the AP.
    • If not, go to Step 3.

  3. Check whether the AP and AC can exchange heartbeat packets.

    • If not, verify network connectivity.
    • If so and the alarm still exists, go to Step 4.

  4. Run the display license resource usage command to check whether AC licenses are sufficient.

    • If so, go to Step 5.
    • If not, apply for more AC licenses.

  5. Run the display ap all command to check whether the AC and AP versions match.

    • If so, go to Step 6.
    • If not, upgrade the AC and AP to matching versions.

  6. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  7. End.
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Updated: 2019-05-07

Document ID: EDOC1100034065

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