No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ENTITYTRAP_1.3.6.1.4.1.2011.5.25.219.2.6.5 hwFanInvalid

ENTITYTRAP_1.3.6.1.4.1.2011.5.25.219.2.6.5 hwFanInvalid

Description

ENTITYTRAP/4/FANINVALID:OID [OID] Fan is invalid.(Index=[INT1], EntityPhysicalIndex=[INT2], PhysicalName="[OCTET]", EntityTrapFaultID=[INT3])

The alarm is generated when fans become faulty.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.219.2.6.5 Warning equipmentAlarm (5)

Parameters

Name Meaning
OID

Indicates the MIB object ID of the alarm.

Resource ID Indicates the resource ID of an entity.
Entity physical index Indicates the sub-index of an entity.
Physical name Indicates the name of an entity.
EntityTrapFaultID Indicates the error code of the alarm.

Impact on the System

The temperature of boards becomes high.

Possible Causes

Fans are faulty. For example, fans stop rotating.

Procedure

  • Run the display fan command to check the fan status. Check whether the fan tray is registered and the fan speed is zero.

    • If the fan tray is not registered, remove and install the fan tray.
    • If the fan speed is zero, replace the fan.
    If the fault persists, contact technical support personnel.

Translation
Download
Updated: 2019-08-12

Document ID: EDOC1100034065

Views: 151694

Downloads: 42

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next