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Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.32 hwApHotBootTrap

WLAN_1.3.6.1.4.1.2011.6.139.13.1.1.32 hwApHotBootTrap

Description

WLAN/4/AP_HOT_BOOT_NOTIFY:OID [oid] AP hot boot. (APMAC=[OPAQUE], APType=[OCTET], APName=[OCTET], APOccurTime=[OCTET], NotifyName=[OCTET], APID=[INTEGER])

The AP is hot started. An alarm is generated after an AP is manually restarted, and goes online and operates properly.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.139.13.1.1.32 Warning environmentalAlarm(6)

Parameters

Name Meaning
OID Indicates the ID of the MIB object.
APMAC Indicates the MAC address of an AP.
APType Indicates the AP type.
APName Indicates the AP name.
APOccurTime Indicates the time when the alarm is generated.
NotifyName Indicates the alarm name.
APID Indicates the AP ID.

Impact on the System

The AP cannot work and its services are interrupted after a manual restart.

Possible Causes

The AP is manually restarted.

Procedure

  1. Check whether the AP had been restarted. Then, check whether the alarm persists.

    • If so, go to Step 2.
    • If not, go to Step 3.

  2. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  3. End.

Related Information

None.

Translation
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Updated: 2019-05-07

Document ID: EDOC1100034065

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