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Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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MSTP_1.3.6.1.4.1.2011.5.25.42.4.2.1 hwMstpiPortStateForwarding

MSTP_1.3.6.1.4.1.2011.5.25.42.4.2.1 hwMstpiPortStateForwarding

Description

MSTP/4/PFWD:OID [oid] The port has been set to forwarding state. (InstanceID=[INTEGER], PortInstanceID=[INTEGER], PortID=[INTEGER], IfIndex=[INTEGER], PortName=[STRING])

A new link is added and the port enters the forwarding state.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.42.4.2.1 Warning communicationsAlarm(2)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

InstanceID

Indicates the instance ID.

PortInstanceID

Indicates the ID of the instance to which the interface belongs.

PortID

Indicates the interface ID.

IfIndex

Indicates the interface index.

PortName

Indicates the interface name.

Impact on the System

The network topology will change.

Possible Causes

1.

A new link was added to the network topology, and the network topology changed.

2.

The network topology has changed, because a port may be up or down.

Procedure

  1. View physical devices on the network to check whether new physical connections enabled with STP are added.

    • If so, go to Step 2.

    • If not, go to Step 3.

  2. Check whether the added physical link is necessary.

    • If so, go to Step 3.

    • If not, go to Step 4.

  3. Run the display stp command to check whether the interfaces are consistent with the STP calculation results.

    • If so, go to Step 6.

    • If not, go to Step 5.

  4. Correctly deploy the network topology, and then check whether the alarm is cleared.

    • If the alarm is cleared, go to Step 6.

    • If the alarm is not cleared, go to Step 3.

  5. Collect alarm information and configuration information, and then contact technical support personnel.
  6. End.

Related Information

None.

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Updated: 2019-05-07

Document ID: EDOC1100034065

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