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Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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EFM_1.3.6.1.4.1.2011.5.25.136.1.6.29 hwDot3ahEfmLoopbackFailed

EFM_1.3.6.1.4.1.2011.5.25.136.1.6.29 hwDot3ahEfmLoopbackFailed

Description

EFM/5/LOOPBACKFAIL:OID [OID] Interface starts loopback failed. (IfIndex=[INTEGER],IfName=[STRING])

802.3ah loopback failed after no response to an 802.3ah loopback request was received within a specified period of time.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.136.1.6.29 Indeterminate qualityOfServiceAlarm (3)

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

IfIndex

Interface index

IfName

Interface name

Impact on the System

EFM OAM loopback cannot be initiated.

Possible Causes

802.3ah loopback failed after no response to an 802.3ah loopback request was received within a specified period of time.

Procedure

  1. Check whether the remote interface denies the remote loopback request from the local end.

    Run the display current-configuration command. Check whether the efm loopback ignore-request command is used.

    • If this command is used, the remote interface denies the request. Run the undo efm loopback ignore-request command to enable the remote interface to receive the remote loopback request. Then go to Step 2.

    • If this command is not used, the remote interface is able to receive the request. Then go to Step 3.

  2. Then check whether the alarm is cleared.

    • If the alarm is cleared, go to Step 6.

    • If the alarm is not cleared, go to Step 3.

  3. Check the EFM status.

    Run the display efm session all command. Check whether the value of the EFM State field is detect.

    • If the value of the EFM State field is detect, go to Step 5.

    • If the value of the EFM State field is not detect, go to Step 4.

  4. Check whether the physical link is working properly.

    • If the physical link is working properly, go to Step 5.
    • If the physical link is not working properly, troubleshoot the link fault (for details, see "Physical Interconnection Troubleshooting").

  5. Collect alarm information and configuration information, and then contact technical support personnel.
  6. End.

Related Information

None

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Updated: 2019-08-12

Document ID: EDOC1100034065

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