No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
WLAN_1.3.6.1.4.1.2011.6.139.16.1.1.1.13 hwRadioDownTrap

WLAN_1.3.6.1.4.1.2011.6.139.16.1.1.1.13 hwRadioDownTrap

Description

WLAN/4/AP_WIRELESS_PORT_DOWN: OID [oid] AP radio is down notify.(APMAC=[OPAQUE], RadioID=[INTEGER], ApName=[OCTET], CauseId=[INTEGER], CauseStr=[OCTET], APID=[INTEGER])

A radio was down.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.6.139.16.1.1.1.13 Warning equipmentAlarm(5)

Parameters

Name Meaning
OID Indicates the ID of the MIB object.
APMAC Indicates the MAC address of an AP.
RadioID Indicates the radio ID.
ApName Indicates the AP name.
CauseId Indicates the index of the radio disconnection cause.
CauseStr Indicates the cause for a radio failure.
APID Indicates the AP ID.

Impact on the System

The services on the STA are interrupted.

Possible Causes

The radio interface on the AP was disabled.

Procedure

  1. Check whether the alarm on configuration delivery is generated.

    • If so, the configuration delivery leads to the radio failure, which is a normal situation. Go to step 5.
    • If not, go to Step 2.

  2. Query the operation log and radio configuration.

    • If the radio status is disable, which is a normal situation, go to Step 5.
    • If no record is displayed, go to Step 3.

  3. Check whether the environment deterioration alarm has been reported and global calibration has been configured.

    • If so, the radio may be down, which is a normal situation. Go to step 5.
    • If no record is displayed, go to Step 4.

  4. Collect the alarm information, log information, and configuration information, and then contact technical support personnel.
  5. End.

Related Information

None.

Translation
Download
Updated: 2019-08-12

Document ID: EDOC1100034065

Views: 145094

Downloads: 42

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next