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Alarm Handling

AR100, AR120, AR150, AR160, AR200, AR1200, AR2200, AR3200, and AR3600 V200R010

This document provides the trap description, attributes, parameters, impact on the system, possible causes, procedures, and references. This document provides a complete set of traps, through which intended readers are kept of the running status of the device so as to locate faults.
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RM_1.3.6.1.4.1.2011.5.25.145.19.3.1 hwL3vpnIpv6PrefixExceed

RM_1.3.6.1.4.1.2011.5.25.145.19.3.1 hwL3vpnIpv6PrefixExceed

Description

RM/2/L3VPN_IPV6_PREFIX_EXCEED:OID [OID] The number of IPv6 prefixes in the VPN instance exceeded the maximum value. (VpnInstanceName=[octet], PrefixCount=[Integer], MaxValue=[Integer])

The number of IPv6 route prefixes in the VPN instance exceeded the maximum number that is allowed.

Attribute

Alarm ID Alarm Severity Alarm Type
1.3.6.1.4.1.2011.5.25.145.19.3.1 Major

qualityOfServiceAlarm

Parameters

Name Meaning

oid

Indicates the MIB object ID of the alarm.

VpnInstanceName

Name of a VPN instance

PrefixCount

Current number of IPv6 route prefixes in the VPN instance

MaxValue

Maximum number of IPv6 route prefixes in the VPN instance

Impact on the System

New route prefixes cannot be added.

Possible Causes

Cause 1:

A large number of IPv6 VPN dynamic protocol (BGP or an IGP), static, direct, and UNR routes were added to the routing table.

Cause 2:

The maximum number of IPv6 route prefixes in the VPN instance was reduced.

Procedure

  1. Run the display ipv6 routing-table vpn-instance vpn-instance-name statistics command to check the total number of route prefixes and the number of route prefixes of each protocol. Then run the display ipv6 routing-table limit command to check whether the number of IPv6 route prefixes in the VPN instance has exceeded the maximum number that is allowed.

    • If the number of IPv6 route prefixes in the VPN instance has exceeded the maximum number that is allowed, go to Step 3.

    • If the number of IPv6 route prefixes in the VPN instance has not exceeded the maximum number that is allowed, go to Step 2.

  2. Collect alarm information and configuration information, and then contact technical support personnel.
  3. Implement capacity expansion or delete unnecessary services.
  4. End.
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Updated: 2019-08-12

Document ID: EDOC1100034065

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