No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro E9000 Server iBMC (Earlier than V250) Alarm Handling 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0147FFFF Above Upper Minor Threshold (CPUN DTS)

ALM-0147FFFF Above Upper Minor Threshold (CPUN DTS)

Description

Alarm message:

Above upper minor threshold

This alarm is generated when the sensor detects that the CPU core temperature is higher than the major alarm upper threshold. This alarm is cleared when the system detects that the temperature is restored to the acceptable range.

This alarm is generated by the following sensor:

  • CPUN DTS (N indicates a CPU number.)

Attribute

Alarm ID

Alarm Severity

Auto Clear

0147FFFF

Minor

Yes

Parameters

Name

Meaning

Time

Time when an alarm is generated.

Sensor

Name of the sensor that generates an alarm.

Event

Details about an alarm.

Severity

Severity of an alarm.

Event Code

Event code that corresponds to an alarm.

Impact on the System

The CPU cannot operate stably. If the alarm persists, the server powers off or restarts, which interrupts services and causes data loss.

Possible Causes

  • A fan module is faulty.
  • The service volume is massive.
  • The ambient temperature is excessively high.
  • The air intake vent is blocked.
  • The air exhaust vent is blocked.
  • The heat sink is in poor contact with the mainboard.
  • The mainboard is faulty.

Procedure

  1. Check whether a low fan speed alarm is generated for the fan module.

    Log in to the MM910 CLI command-line interface (CLI) or WebUI, and view fan module alarms.

  2. Remove and then install the fan module. 5 minutes later, check whether the fan module alarm is cleared.

  3. Replace the fan module. 5 minutes later, check whether the fan module alarm is cleared.

    For details about how to replace a fan module, see the server user guide.

  4. Check whether the services running on the server are in massive volume.

  5. Stop non-critical services to reduce the service load on the server. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 6.

  6. Check whether the ambient temperature is excessively high.

  7. Lower the ambient temperature to a range of 10°C to 30°C (50°F to 86°F). 5 minutes later, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 8.

  8. Check whether the air intake vent or air exhaust vent is blocked.

  9. Remove barriers. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 10.

  10. Power off the server and open the chassis. Check whether the heat sink is in poor contact with the mainboard.

  11. Remove and install the heat sink, and power on the server. 5 minutes later, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 12

  12. Replace the mainboard and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 13.

  13. Contact Huawei technical support for help.
Translation
Download
Updated: 2019-11-19

Document ID: EDOC1100035007

Views: 28069

Downloads: 11

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next