No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro E9000 Server iBMC (Earlier than V250) Alarm Handling 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0801FFFF Power Supply Failure (PICN PwrStatus)

ALM-0801FFFF Power Supply Failure (PICN PwrStatus)

Description

Alarm message:

Power supply failure

This alarm is generated when the power supply output voltage of a PIC is out of range.

This alarm is generated by the following sensor:

  • PICN PwrStatus (N indicates the PIC number.)

Attribute

Alarm ID

Alarm Severity

Auto Clear

0801FFFF

Major

Yes

Parameters

Name

Meaning

Time

Indicates the time when an alarm is generated.

Sensor

Name of the sensor that generated the alarm.

Event

Provides detailed information about the alarm.

Severity

Indicates the severity of the alarm.

Event Code

Indicates the event code of an alarm.

Impact on the System

The PIC power supply fault causes the PIC ports to fail (go down) or generate incorrect packets, affecting services.

Possible Causes

The PIC is faulty.

Procedure

  1. Remove and reinstall the PIC. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 2.

  2. Replace the PIC. Then check whether the alarm is cleared.

    For details about how to replace a PIC, see the related user guide.

    • If yes, no further action is required.
    • If no, go to Step 3.

  3. Contact Huawei technical support.
Translation
Download
Updated: 2019-11-19

Document ID: EDOC1100035007

Views: 28164

Downloads: 11

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next