No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Pro E9000 Server iBMC (Earlier than V250) Alarm Handling 02

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0341FFFF/0341FF26 State Occur (PCIE FPGA FW)

ALM-0341FFFF/0341FF26 State Occur (PCIE FPGA FW)

Description

Alarm message:

State occur

This alarm is generated when the PCIe card FPGA fails to be loaded and the CPLD reports the error.

This alarm is generated by the following sensor:

  • PCIE FPGA FW

Attribute

Alarm ID

Alarm Severity

Auto Clear

iBMC: 0341FFFF

MM: 0341FF26

Minor

Yes

Parameters

Name

Meaning

Time

Indicates the time when an alarm is generated.

Sensor

Name of the sensor that generated the alarm.

Event

Provides detailed information about the alarm.

Severity

Indicates the severity of the alarm.

Event Code

Indicates the event code of an alarm.

Impact on the System

The PCIe card may not work properly and related services are affected.

Possible Causes

  • The PCIe card FPGA is not loaded properly.

Procedure

  1. Reload the PCIe card FPGA. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 2.

  2. Power off and then power on the server. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 3.

  3. Remove and reinstall the PCIe card. Power on the server. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 4.

  4. Replace the PCIe card. Power on the server. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 5.

  5. Contact Huawei technical support.
Translation
Download
Updated: 2019-11-19

Document ID: EDOC1100035007

Views: 28683

Downloads: 11

Average rating:
This Document Applies to these Products

Related Version

Related Documents

Share
Previous Next