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FusionServer Pro E9000 Server iBMC (Earlier than V250) Alarm Handling 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-070BFFFF Machine check exception (CPUN Status)

ALM-070BFFFF Machine check exception (CPUN Status)

Description

Alarm message:

Machine check exception

This alarm is generated when one of the following errors occurs:

  • The SMI2 link fails in non-memory mirroring mode.
  • The CPU runs an error program.
  • A parity error occurs on the voltage mode single ended (VMSE) link.
  • The memory controller receives data marked with the poison tag.

This alarm is generated by the following sensor:

  • CPUN Status (N indicates a CPU number.)

Attribute

Alarm ID

Alarm Severity

Auto Clear

070BFFFF

Critical

Yes

Parameters

Name

Meaning

Time

Indicates the time when an alarm is generated.

Sensor

Indicates the name of a sensor.

Event

Indicates the alarm information.

Severity

Indicates the severity of an alarm.

Event Code

Indicates the event code of an alarm.

Impact on the System

Services are interrupted, or the system restarts.

Possible Causes

  • The CPU runs an error program.
  • The dual in-line memory modules (DIMMs) are faulty.

Procedure

  1. Restart the server, and check whether the alarm is cleared.

    • If yes, no further operation is required.
    • If no, go to Step 2.

  2. Power off the server, remove and reconnect the power cables, power on the server, and check whether the alarm is cleared.

    • If yes, no further operation is required.
    • If no, go to Step 3.

  3. Replace the DIMMs for the CPU, and check whether the alarm is cleared.

    • If yes, no further operation is required.
    • If no, go to Step 4.

  4. Contact Huawei technical support for help.
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Updated: 2019-11-19

Document ID: EDOC1100035007

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