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FusionServer Pro E9000 Server iBMC (Earlier than V250) Alarm Handling 02
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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0D01FFFF Storage Device Drive Fault (DISKN)

ALM-0D01FFFF Storage Device Drive Fault (DISKN)

Description

Alarm message:

Storage device drive fault

This alarm is generated when a disk or SD card is abnormal or fails.

This alarm is generated by the following sensor:

  • DISKN (N indicates a disk number.)

Attribute

Alarm ID

Alarm Severity

Auto Clear

0D01FFFF

Major

Yes

Parameters

Name

Meaning

Time

Time when an alarm is generated.

Sensor

Name of the sensor that generates an alarm.

Event

Details about an alarm.

Severity

Severity of an alarm.

Event Code

Event code that corresponds to an alarm.

Impact on the System

Data on a faulty disk or SD card cannot be accessed, and the system operates abnormally.

Possible Causes

  • The disk or SD card is removed.
  • The disk or SD card has a mechanical failure.
  • The disk cannot be identified by the RAID card or is lost from the RAID card management list.
  • The disk contains inactivated external configuration information.

Procedure

  1. Check whether the storage device is removed.

  2. Install the storage device properly. Check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no,

  3. Restart the system to go to the RAID card configuration page, and check whether the disk for which the alarm is generated can be found in the RAID card management list.

  4. On the RAID card configuration page, set the disk status to UNCONFIGURED GOOD. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to Step 5.

  5. Replace the storage device. Check whether the alarm is cleared.

    For details, see the server user guide.

    • If yes, no further action is required.
    • If no, go to 6.

  6. Contact Huawei technical support for help.
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Updated: 2019-11-19

Document ID: EDOC1100035007

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