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FusionServer Pro E9000 Server iBMC (Earlier than V250) Alarm Handling 02

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ALM-0C07FFFF Configuration Error (DIMMN)

ALM-0C07FFFF Configuration Error (DIMMN)

Description

Alarm message:

Configuration error, dimm is ###

This alarm is generated during startup of the basic input/output system (BIOS) when a DIMM is not installed properly or is faulty.

For details about DIMM layout, see "Installing DIMMs" in the troubleshooting manual about the server.

This alarm is generated by the following sensor:

  • DIMMN (N indicates a DIMM slot number.)

Attribute

Alarm ID

Alarm Severity

Auto Clear

0C07FFFF

Critical

Yes

Parameters

Name

Meaning

Time

Indicates the time when an alarm is generated.

Sensor

Indicates the name of a sensor.

Event

Indicates the alarm information.

Severity

Indicates the severity of an alarm.

Event Code

Indicates the event code of an alarm.

Impact on the System

If the alarm is generated for the DIMM in slot 1, the system cannot start. If the alarm is generated for a DIMM in another slot, the system starts properly but the DIMM is unavailable.

Possible Causes

  • The DIMM is not installed in the correct slot.
  • The DIMM is faulty.

Procedure

  1. Power off the server, and check whether the DIMM is installed in the correct slot.

    For details, see the troubleshooting manual.

  2. Remove and reinstall the DIMM, and check whether the alarm is cleared.

    • If yes, no further operation is required.
    • If no, go to Step 3.

  3. Replace the DIMM. Then check whether the alarm is cleared.

    For details, see the troubleshooting manual.

    • If yes, no further operation is required.
    • If no, go to Step 4.

  4. Contact Huawei technical support for help.
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Updated: 2019-11-19

Document ID: EDOC1100035007

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