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E9000 Server Compute Node and Switch Module iMana 200 Alarm Handling 01

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x0149FFFF Overtemperature Major Alarm (INTFN Temp/DPI Temp/TM Temp)

ALM-0x0149FFFF Overtemperature Major Alarm (INTFN Temp/DPI Temp/TM Temp)

Description

Alarm message:

Temperature above major threshold

This alarm is generated when the temperature exceeds the major threshold. This alarm is cleared when the system detects that the temperature is restored to the acceptable range.

This alarm is generated by the following sensors:

  • INTFN Temp
  • DPI Temp
  • TM Temp

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0149FFFF

Major

Yes

Impact on the System

The components of the device are damaged and the mainboard is burnt, which causes unrecoverable damage to the system hardware. In general, the system automatically increases the fan speed to reduce the temperature, and then the alarm is cleared automatically. If the alarm persists, certain problems may exist in the system, which causes the system temperature to increase, and even causes severer alarms to be generated. Therefore, after a temperature alarm is generated, locate the problems as soon as possible to prevent the problems from becoming worse.

Possible Causes

  • A fan module is faulty.
  • The fan module is not installed.
  • The equipment room temperature exceeds the normal range.
  • The air inlet or outlet is blocked.
  • Idle slots or spaces are not installed with filler panels.

Procedure

  1. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 2.
    • If no, go to 3.

  2. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Check whether the server air inlet or outlet is blocked.

    • If yes, go to 4.
    • If no, go to 5.

  4. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. Check whether there are empty slots in the server.

    • If yes, go to 7.
    • If no, go to 6.

  6. Install filler panels in empty slots. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. Replace the mainboard. Then, check whether the alarm is cleared.

    For details, see the server user guide.

    • If yes, no further action is required.
    • If no, go to 8.

  8. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  9. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1100035007

Views: 15022

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