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E9000 Server Compute Node and Switch Module iMana 200 Alarm Handling 01

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ALM-0x2100FFFF Port Link Down Major Alarm (10GE portN/10GE portN/10GE Ex_portN)

ALM-0x2100FFFF Port Link Down Major Alarm (10GE portN/10GE portN/10GE Ex_portN)

Description

Alarm message:

Fault status

This alarm is generated when the panel port of the switch module becomes Down.

This alarm is generated by the following sensors:

  • GE portN
  • 10GE portN
  • 10GE Ex_portN

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x2100FFFF

Major

Yes

Parameters

Name

Meaning

N

Port number

Impact on the System

When the status of a switch module panel port changes to link down, services related to the port are interrupted.

Possible Causes

  • The cable inserted into the port is removed.
  • The cable inserted into the port is loosely connected.
  • The port is shut down using the switch module command line interface.
  • The device connected to the port is faulty.

Procedure

  1. Check the equipment room network plan to see whether the planned port status is link down.

    • If yes, no further action is required. If the alarm needs to be cleared, see Clearing.
    • If no, go to 2.

  2. Check whether a cable is connected to the port.

    • If yes, go to 4.
    • If no, go to 3.

  3. Connect a cable to the port by referring to the network plan. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 8.

  4. Remove and reinsert the cable. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. Check whether the port is shut down manually.

    Log in to the switch module command line interface and use the query command to check whether the port status is shutdown.

    • If yes, no further action is required. If the alarm needs to be cleared, see Clearing.
    • If no, go to 6.

  6. Check whether the device connected to the port is operating properly.

    • If yes, go to 8.
    • If no, go to 7.

  7. Ask the technical support personnel of the device connected to the port to fix the device.
  8. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  9. Contact Huawei technical support.

Clearing

When the port status changes to link up, this alarm is cleared automatically.

You can manually clear this alarm in either of the following ways:

  • Log in to the MM910 command line interface and run the smmset -l swiN -d clearalarm -v sensorname command.
  • Log in to the MM910 WebUI, go to the Chassis Information page, and click for the alarm on the Alarm List tab page.
Figure 7-1 Manually clearing an alarm

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Updated: 2018-08-16

Document ID: EDOC1100035007

Views: 15299

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