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E9000 Server Compute Node and Switch Module iMana 200 Alarm Handling 01

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-0x1B01FFFF Incorrect SAS Cable Connection Major Alarm (SAS Cable)

ALM-0x1B01FFFF Incorrect SAS Cable Connection Major Alarm (SAS Cable)

Description

Alarm message:

Config error

This alarm is generated when the SAS or PCIe cable is connected incorrectly.

This alarm is generated by the following sensor: SAS Cable

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x1B01FFFF

Major

Yes

Impact on the System

Data cannot be read or written.

Possible Causes

  • The SAS cables are connected incorrectly.
  • The SAS cables are faulty.
  • The RAID controller card is faulty.
  • The hard disk backplane is faulty.

Procedure

  1. Check whether the SAS cables are correctly connected.

    For details, see the compute node user guide.
    • If yes, go to 3.
    • If no, go to 2.

  2. Connect the SAS cables in correct sequence. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Remove and reconnect the SAS cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. Replace the SAS cables. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. Replace the RAID controller card or the riser card holding the PCIe RAID card. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 6.

  6. Replace the hard disk backplane. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  8. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1100035007

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