No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S9300, S9300E, and S9300X V200R012C00 Configuration Guide - Ethernet Switching

This document describes the configuration of Ethernet services, including configuring MAC address table, link aggregation, VLANs, VLAN aggregation, MUX VLAN, VLAN termination, Voice VLAN, VLAN mapping, QinQ, GVRP, STP/RSTP/MSTP, VBST, SEP, RRPP, ERPS, LBDT, HVRP, and Layer 2 protocol transparent transmission.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring MUX VLAN on an Access Device

Example for Configuring MUX VLAN on an Access Device

Networking Requirements

All users on an enterprise network are allowed to access the enterprise server. The enterprise allows communication between certain employees while prohibiting communication between others.

As shown in Figure 7-3, MUX VLAN can be configured on the Switch connecting to user hosts. MUX VLAN meets the enterprise's requirements, conserves VLAN resources, and has fewer requirements on network maintenance.

Figure 7-3  MUX VLAN networking

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure a principal VLAN.

  2. Configure a group VLAN.

  3. Configure a separate VLAN.

  4. Add ports to the VLANs and enable the MUX VLAN feature.

Procedure

  1. Configure MUX VLAN.

    # Create VLAN 2, VLAN 3, and VLAN 4.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 2 3 4
    

    # Configure a group VLAN and a separate VLAN.

    [Switch] vlan 2
    [Switch-vlan2] mux-vlan
    [Switch-vlan2] subordinate group 3
    [Switch-vlan2] subordinate separate 4
    [Switch-vlan2] quit

    # Add ports to the VLANs and enable the MUX VLAN feature on the ports.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access
    [Switch-GigabitEthernet1/0/1] port default vlan 2
    [Switch-GigabitEthernet1/0/1] port mux-vlan enable vlan 2
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access
    [Switch-GigabitEthernet1/0/2] port default vlan 3
    [Switch-GigabitEthernet1/0/2] port mux-vlan enable vlan 3
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] interface gigabitethernet 1/0/3
    [Switch-GigabitEthernet1/0/3] port link-type access
    [Switch-GigabitEthernet1/0/3] port default vlan 3
    [Switch-GigabitEthernet1/0/3] port mux-vlan enable vlan 3
    [Switch-GigabitEthernet1/0/3] quit
    [Switch] interface gigabitethernet 1/0/4
    [Switch-GigabitEthernet1/0/4] port link-type access
    [Switch-GigabitEthernet1/0/4] port default vlan 4
    [Switch-GigabitEthernet1/0/4] port mux-vlan enable vlan 4
    [Switch-GigabitEthernet1/0/4] quit
    [Switch] interface gigabitethernet 1/0/5
    [Switch-GigabitEthernet1/0/5] port link-type access
    [Switch-GigabitEthernet1/0/5] port default vlan 4
    [Switch-GigabitEthernet1/0/5] port mux-vlan enable vlan 4
    [Switch-GigabitEthernet1/0/5] quit

  2. Verify the configuration.

    The server, HostB, HostC, HostD, and HostE are on the same subnet.

    The server can communicate with HostB, HostC, HostD, and HostE at Layer 2.

    HostB can communicate with HostC at Layer 2.

    HostD cannot communicate with HostE at Layer 2.

    HostB and HostC cannot communicate with HostD and HostE at Layer 2.

Configuration Files

Switch configuration file

#
sysname Switch
#
vlan batch 2 to 4
#
vlan 2
 mux-vlan
 subordinate separate 4 
 subordinate group 3
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 2 
 port mux-vlan enable vlan 2
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 3
 port mux-vlan enable vlan 3
#
interface GigabitEthernet1/0/3
 port link-type access
 port default vlan 3
 port mux-vlan enable vlan 3
#
interface GigabitEthernet1/0/4
 port link-type access
 port default vlan 4
 port mux-vlan enable vlan 4
#
interface GigabitEthernet1/0/5
 port link-type access
 port default vlan 4
 port mux-vlan enable vlan 4
#
return
Translation
Download
Updated: 2019-01-18

Document ID: EDOC1100038290

Views: 111198

Downloads: 24

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next