No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S9300, S9300E, and S9300X V200R012C00 Configuration Guide - Ethernet Switching

This document describes the configuration of Ethernet services, including configuring MAC address table, link aggregation, VLANs, VLAN aggregation, MUX VLAN, VLAN termination, Voice VLAN, VLAN mapping, QinQ, GVRP, STP/RSTP/MSTP, VBST, SEP, RRPP, ERPS, LBDT, HVRP, and Layer 2 protocol transparent transmission.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Association Between SEP and VPLS (Reporting Topology Changes of a Lower-Layer Network)

Example for Configuring Association Between SEP and VPLS (Reporting Topology Changes of a Lower-Layer Network)

Networking Requirements

In Figure 16-24, CE1 is connected to a VPLS network through an open ring. SEP is enabled on the open ring network to eliminate redundant links. If a link on the ring network becomes faulty, SEP can quickly restore the communication between nodes on the ring network. The traffic between CEs, however, is still interrupted.

To solve the problem, association between SEP and VPLS must be enabled on PE1 and PE2. With association between SEP and VPLS, PE1 and PE2 can detect topology changes of the SEP network immediately after a fault occurs on the SEP network. This ensures reliable traffic transmission.

Figure 16-24  Networking diagram for configuring association between SEP and VPLS

Device

Interface

VLANIF Interface

IP Address

PE1

GE1/0/1

VLANIF20

10.1.1.1 30

GE1/0/2

VLANIF100

-

GE1/0/3

VLANIF30

10.2.1.1 30

Loopback1

-

1.1.1.1 32

PE2

GE1/0/1

VLANIF20

10.2.1.2 30

GE1/0/2

VLANIF100

-

GE1/0/3

VLANIF40

10.3.1.1 30

Loopback1

-

2.2.2.2 32

PE3

GE1/0/1

VLANIF30

20.1.1.2 30

GE1/0/2

VLANIF40

10.3.1.2 30

GE1/0/3

VLANIF100

-

Loopback1

-

3.3.3.3 32

Configuration Roadmap

The configuration roadmap is as follows:

  1. Configure basic SEP functions.

    1. Create a SEP segment and a control VLAN.
    2. Add all the devices on the ring network to the SEP segment and configure a role for each interface added to the SEP segment.

      NOTE:

      When being added to multiple SEP segments, an interface must be configured with the same role. Otherwise, SEP multi-instance fails to be configured.

    3. Enable the function of specifying an interface to block on the device where the primary edge interface resides.
    4. Configure the SEP preemption mode to ensure that the specified blocked interface takes effect when a fault is rectified.
  2. Configure VPLS on PE1, PE2, and PE3.
  3. Configure association between SEP and VPLS on the devices connecting the SEP network and the VPLS network.
  4. Configure the Layer 2 forwarding function on CE1, CE2, LSW1 to LSW3, and PE1 to PE3.

Procedure

  1. Configure basic SEP functions.

    1. Create a SEP segment and a control VLAN.

      # Configure PE1.
      <Quidway> system-view
      [Quidway] sysname PE1
      [PE1] sep segment 1
      [PE1-sep-segment1] control-vlan 10
      [PE1-sep-segment1] protected-instance all
      [PE1-sep-segment1] quit
      # Configure LSW1.
      <Quidway> system-view
      [Quidway] sysname LSW1
      [LSW1] sep segment 1
      [LSW1-sep-segment1] control-vlan 10
      [LSW1-sep-segment1] protected-instance all
      [LSW1-sep-segment1] quit
      # Configure LSW2.
      <Quidway> system-view
      [Quidway] sysname LSW2
      [LSW2] sep segment1
      [LSW2-sep-segment1] control-vlan 10
      [LSW2-sep-segment1] protected-instance all
      [LSW2-sep-segment1] quit
      # Configure LSW3.
      <Quidway> system-view
      [Quidway] sysname LSW3
      [LSW3] sep segment 1
      [LSW3-sep-segment1] control-vlan 10
      [LSW3-sep-segment1] protected-instance all
      [LSW3-sep-segment1] quit
      # Configure PE2.
      <Quidway> system-view
      [Quidway] sysname PE2
      [PE2] sep segment 1
      [PE2-sep-segment1] control-vlan 10
      [PE2-sep-segment1] protected-instance all
      [PE2-sep-segment1] quit
      NOTE:
      • The control VLAN must be a new one.

      • After the control VLAN is created successfully, the command used to create a common VLAN will be displayed in the configuration file.

        Each SEP segment must be configured with a control VLAN. After an interface is added to a SEP segment configured with a control VLAN, the interface will be automatically added to the control VLAN.

        • If the interface type is trunk, in the configuration file, the port trunk allow-pass vlan command is displayed in the view of the interface added to the SEP segment.
        • If the interface type is hybrid, in the configuration file, the port hybrid tagged vlan command is displayed in the view of the interface added to the SEP segment.
    2. Add all the devices on the ring network to the SEP segment and configure a role for each interface added to the SEP segment.

      Configure GE 1/0/2 on PE1 as a primary edge interface, GE 1/0/2 on PE2 as a secondary edge interface, and other interfaces as common interfaces.

      # Configure PE1.

      [PE1] interface gigabitethernet 1/0/2
      [PE1-GigabitEthernet1/0/2] stp disable
      [PE1-GigabitEthernet1/0/2] sep segment 1 edge primary
      [PE1-GigabitEthernet1/0/2] quit

      # Configure PE2.

      [PE2] interface gigabitethernet 1/0/2
      [PE2-GigabitEthernet1/0/2] stp disable
      [PE2-GigabitEthernet1/0/2] sep segment 1 edge secondary
      [PE2-GigabitEthernet1/0/2] quit

      # Configure LSW1.

      [LSW1] interface gigabitethernet 1/0/1
      [LSW1-GigabitEthernet1/0/1] port link-type trunk
      [LSW1-GigabitEthernet1/0/1] stp disable
      [LSW1-GigabitEthernet1/0/1] sep segment 1
      [LSW1-GigabitEthernet1/0/1] quit
      [LSW1] interface gigabitethernet 1/0/2
      [LSW1-GigabitEthernet1/0/2] port link-type trunk
      [LSW1-GigabitEthernet1/0/2] stp disable
      [LSW1-GigabitEthernet1/0/2] sep segment 1
      [LSW1-GigabitEthernet1/0/2] quit

      # Configure LSW2.

      [LSW2] interface gigabitethernet 1/0/1
      [LSW2-GigabitEthernet1/0/1] port link-type trunk
      [LSW2-GigabitEthernet1/0/1] stp disable
      [LSW2-GigabitEthernet1/0/1] sep segment 1
      [LSW2-GigabitEthernet1/0/1] quit
      [LSW2] interface gigabitethernet 1/0/2
      [LSW2-GigabitEthernet1/0/2] port link-type trunk
      [LSW2-GigabitEthernet1/0/2] stp disable
      [LSW2-GigabitEthernet1/0/2] sep segment 1
      [LSW2-GigabitEthernet1/0/2] quit

      # Configure LSW3.

      [LSW3] interface gigabitethernet 1/0/1
      [LSW3-GigabitEthernet1/0/1] port link-type trunk
      [LSW3-GigabitEthernet1/0/1] stp disable
      [LSW3-GigabitEthernet1/0/1] sep segment 1
      [LSW3-GigabitEthernet1/0/1] quit
      [LSW3] interface gigabitethernet 1/0/2
      [LSW3-GigabitEthernet1/0/2] port link-type trunk
      [LSW3-GigabitEthernet1/0/2] stp disable
      [LSW3-GigabitEthernet1/0/2] sep segment 1
      [LSW3-GigabitEthernet1/0/2] quit

      After completing the preceding configurations, run the display sep topology command on PE1 to view the topology of the SEP segment. You can see that the blocked interface is the one of the last two interfaces that complete neighbor negotiation.

      [PE1] display sep topology
      SEP segment 1
      -------------------------------------------------------------------------
      System Name          Port Name        Port Role       Port Status     Hop
      -------------------------------------------------------------------------
      PE1                  GE1/0/2          primary         forwarding      1
      LSW1                 GE1/0/2          common          forwarding      2
      LSW1                 GE1/0/1          common          forwarding      3
      LSW2                 GE1/0/1          common          forwarding      4
      LSW2                 GE1/0/2          common          forwarding      5
      LSW3                 GE1/0/1          common          forwarding      6
      LSW3                 GE1/0/2          common          forwarding      7
      PE2                  GE1/0/2          secondary       discarding      8
    3. Specify an interface to block.

      • Configure an interface blocking mode.

        # Configure the interface priority-based interface blocking mode on PE1 where the primary edge interface resides in SEP segment 1, and block the interface with the highest priority.

        [PE1] sep segment 1
        [PE1-sep-segment1] block port optimal

        # On LSW2, set the priority of GE 1/0/2 to 128 and allow the other interfaces to use the default priority.

        [LSW2] interface gigabitethernet 1/0/2
        [LSW2-GigabitEthernet1/0/2] sep segment 1 priority 128
        [LSW2-GigabitEthernet1/0/2] quit
      • Configure the preemption mode.

        # Set the preemption mode on PE1 where the primary edge interface resides as delayed preemption.

        [PE1-sep-segment1] preempt delay 600
        [PE1-sep-segment1] quit
      NOTE:
      • The preemption delay has no default value. Therefore, you must run the related command to set the preemption delay.

      • When the last faulty edge interface recovers, it does not receive any fault advertisement packet. If the primary edge interface does not receive any fault advertisement packet within three seconds, it immediately starts the delay timer. After the delay timer expires, the nodes on the SEP segment block a specified interface.

        Therefore, in this example, an interface fault is simulated and then rectified to implement delayed preemption. For example:

        Run the shutdown command on GE 1/0/2 of LSW2 to simulate an interface fault. Then, run the undo shutdown command on GE 1/0/2 to rectify the fault.

      After completing the preceding operations, view the topology of the SEP segment. Use the display on PE1 as an example.

      Run the display sep topology command on PE1 to view the information about the topology of the SEP segment.

      [PE1] display sep topology
      SEP segment 1
      -------------------------------------------------------------------------
      System Name          Port Name        Port Role       Port Status     Hop
      -------------------------------------------------------------------------
      PE1                  GE1/0/2          primary         forwarding      1
      LSW1                 GE1/0/2          common          forwarding      2
      LSW1                 GE1/0/1          common          forwarding      3
      LSW2                 GE1/0/1          common          forwarding      4
      LSW2                 GE1/0/2          common          discarding      5
      LSW3                 GE1/0/1          common          forwarding      6
      LSW3                 GE1/0/2          common          forwarding      7
      PE2                  GE1/0/2          secondary       forwarding      8

      The preceding command output shows that the status of GE 1/0/2 is discarding and the status of the other interfaces is forwarding on LSW2 in SEP segment 1.

  2. Configure a VPLS network.

    1. Configure an IP address for each interface and an IGP on the VPLS backbone network. In this example, IS-IS is used as an IGP.

      Configure VPLS connections between the PEs (the VPLS connections use the LDP signaling, and the VSI name is ldp1). The configuration details are not provided here. For details, see the chapter VPLS Configuration in the S9300, S9300E, and S9300X V200R012C00 Configuration Guide - VPN or configuration files in this example.

      After the preceding configurations are complete, the PEs ping each other successfully.

      [PE3] ping 10.1.1.1
        PING 10.1.1.1: 56  data bytes, press CTRL_C to break
          Reply from 10.1.1.1: bytes=56 Sequence=1 ttl=255 time=80 ms
          Reply from 10.1.1.1: bytes=56 Sequence=2 ttl=255 time=100 ms
          Reply from 10.1.1.1: bytes=56 Sequence=3 ttl=255 time=80 ms
          Reply from 10.1.1.1: bytes=56 Sequence=4 ttl=255 time=130 ms
          Reply from 10.1.1.1: bytes=56 Sequence=5 ttl=255 time=80 ms
      
        --- 10.1.1.1 ping statistics ---
          5 packet(s) transmitted
          5 packet(s) received
          0.00% packet loss
          round-trip min/avg/max = 80/94/130 ms
      [PE1] ping 2.2.2.2
        PING 2.2.2.2: 56  data bytes, press CTRL_C to break
          Reply from 2.2.2.2: bytes=56 Sequence=1 ttl=255 time=140 ms
          Reply from 2.2.2.2: bytes=56 Sequence=2 ttl=255 time=100 ms
          Reply from 2.2.2.2: bytes=56 Sequence=3 ttl=255 time=110 ms
          Reply from 2.2.2.2: bytes=56 Sequence=4 ttl=255 time=90 ms
          Reply from 2.2.2.2: bytes=56 Sequence=5 ttl=255 time=60 ms
      
        --- 2.2.2.2 ping statistics ---
          5 packet(s) transmitted
          5 packet(s) received
          0.00% packet loss
          round-trip min/avg/max = 60/100/140 ms
    2. Bind the VLANIF interfaces at the user side on the PEs to the same VSI.

      # Configure PE1.

      [PE1] vlan 100
      [PE1-vlan100] quit
      [PE1] interface gigabitethernet 1/0/2
      [PE1-GigabitEthernet1/0/2] port hybrid tagged vlan 100
      [PE1-GigabitEthernet1/0/2] quit
      [PE1] interface Vlanif 100
      [PE1-Vlanif100] l2 binding vsi ldp1
      [PE1-Vlanif100] quit

      # Configure PE2.

      [PE2] vlan 100
      [PE2-vlan100] quit
      [PE2] interface gigabitethernet 1/0/2
      [PE2-GigabitEthernet1/0/2] port hybrid tagged vlan 100
      [PE2-GigabitEthernet1/0/2] quit
      [PE2] interface Vlanif 100
      [PE2-Vlanif100] l2 binding vsi ldp1
      [PE2-Vlanif100] quit

      # Configure PE3.

      [PE3] vlan 100
      [PE3-vlan100] quit
      [PE3] interface Vlanif 100
      [PE3-Vlanif100] l2 binding vsi ldp1
      [PE3-Vlanif100] quit

      After completing the preceding configurations, run the display vsi name ldp1 verbose command on PE1. You can see that PE1 in a VSI named ldp1 in the Up state sets up a PW to PE2 and another PW to PE3.

      [PE1] display vsi name ldp1 verbose
       ***VSI Name               : ldp1
          Administrator VSI      : no
          Isolate Spoken         : disable
          VSI Index              : 0
          PW Signaling           : ldp
          Member Discovery Style : static
          PW MAC Learn Style     : unqualify
          Encapsulation Type     : vlan
          MTU                    : 1500
          Diffserv Mode          : uniform
          Mpls Exp               : --
          DomainId               : 255
          Domain Name            :
          Ignore AcState         : disable
          P2P VSI                : disable
          Create Time            : 0 days, 0 hours, 13 minutes, 7 seconds
          VSI State              : up
      
          VSI ID                 : 1
         *Peer Router ID         : 2.2.2.2
          Negotiation-vc-id      : 2
          primary or secondary   : primary     
          ignore-standby-state   : no
          VC Label               : 1026
          Peer Type              : dynamic
          Session                : up
          Tunnel ID              : 0x5
          Broadcast Tunnel ID    : 0x5
          Broad BackupTunnel ID  : 0x0
          CKey                   : 2
          NKey                   : 1
          StpEnable              : 0
          PwIndex                : 0
         *Peer Router ID         : 3.3.3.3
          primary or secondary   : primary     
          ignore-standby-state   : no
          VC Label               : 1027
          Peer Type              : dynamic
          Session                : up
          Tunnel ID              : 0x6
          Broadcast Tunnel ID    : 0x6
          Broad BackupTunnel ID  : 0x0
          CKey                   : 4
          NKey                   : 3
          StpEnable              : 0
          PwIndex                : 0
      
          Interface Name         : Vlanif100
          State                  : up
          Access Port            : false
          Last Up Time           : 2010/07/05 19:59:31
          Total Up Time          : 0 days, 0 hours, 10 minutes, 45 seconds
      
         **PW Information:
      
         *Peer Ip Address        : 2.2.2.2
          PW State               : up
          Local VC Label         : 1026
          Remote VC Label        : 1026
          PW Type                : label
          Local  VCCV            : alert lsp-ping bfd
          Remote VCCV            : alert lsp-ping bfd
          Tunnel ID              : 0x5
          Broadcast Tunnel ID    : 0x5
          Broad BackupTunnel ID  : 0x0
          Ckey                   : 0x2
          Nkey                   : 0x1
          Main PW Token          : 0x5
          Slave PW Token         : 0x0
          Tnl Type               : LSP
          OutInterface           : Vlanif20
          Backup OutInterface    :
          Stp Enable             : 0
          PW Last Up Time        : 2010/07/05 20:00:21
          PW Total Up Time       : 0 days, 0 hours, 9 minutes, 55 seconds
         *Peer Ip Address        : 3.3.3.3
          PW State               : up
          Local VC Label         : 1027
          Remote VC Label        : 1026
          PW Type                : label
          Tunnel ID              : 0x6
          Broadcast Tunnel ID    : 0x6
          Broad BackupTunnel ID  : 0x0
          Ckey                   : 0x4
          Nkey                   : 0x3
          Main PW Token          : 0x6
          Slave PW Token         : 0x0
          Tnl Type               : LSP
          OutInterface           : Vlanif30
          Backup OutInterface    :
          Stp Enable             : 0
          PW Last Up Time        : 2010/07/05 20:09:01
          PW Total Up Time       : 0 days, 0 hours, 1 minutes, 15 seconds

  3. Configure association between SEP and VPLS.

    # Configure PE1.

    [PE1] sep segment 1
    [PE1-sep-segment1] tc-notify vpls
    [PE1-sep-segment1] quit

    # Configure PE2.

    [PE2] sep segment 1
    [PE2-sep-segment1] tc-notify vpls
    [PE2-sep-segment1] quit

  4. Configure the Layer 2 forwarding function on CE1, CE2, and LSW1 to LSW3.

    The configuration details are not provided here. For details, see configuration files in this example.

  5. Verify the configuration.

    Simulate a fault, and then check whether the status of the blocked interface changes from blocked to forwarding.

    Run the shutdown command on GE 1/0/1 of LSW2 to simulate an interface fault.

    • Run the display sep interface command on LSW2 to check whether the status of GE 1/0/2 in SEP segment 1 changes from blocked to forwarding.

      [LSW2] display sep interface GigabitEthernet 1/0/2
      SEP segment 1
      ----------------------------------------------------------------
      Interface           Port Role     Neighbor Status     Port Status
      ----------------------------------------------------------------
      GE1/0/2             common        up                  forwarding 
    • The CEs can ping each other successfully.

Configuration Files

  • PE1 configuration file

    #
     sysname PE1
    #
     vlan batch 10 20 30 100
    #
    sep segment 1
     control-vlan 10
     block port optimal
     preempt delay 600
     tc-notify vpls
     protected-instance 0 to 4094
    #
     mpls lsr-id 1.1.1.1
     mpls
    #
     mpls l2vpn
    #
    vsi ldp1 static
     pwsignal ldp
      vsi-id 1
      peer 2.2.2.2
      peer 3.3.3.3
    #
    mpls ldp
    #
    isis 1
     is-level level-2
     network-entity 49.0010.0100.1009.00
    #
    interface Vlanif20
     ip address 10.1.1.1 255.255.255.252
     isis enable 1
     mpls
     mpls ldp
    #
    interface Vlanif30
     ip address 10.2.1.1 255.255.255.252
     isis enable 1
     mpls
     mpls ldp
    #
    interface Vlanif100
     l2 binding vsi ldp1
    #
    interface GigabitEthernet1/0/1
    
     port hybrid tagged vlan 20
    #
    interface GigabitEthernet1/0/2
    
     port hybrid tagged vlan 10 100 
     stp disable
     sep segment 1 edge primary
    #
    interface GigabitEthernet1/0/3
    
     port hybrid tagged vlan 30
    #
    interface LoopBack1
     ip address 1.1.1.1 255.255.255.255
     isis enable 1
    #
    return
  • PE2 configuration file

    #
     sysname PE2
    #
     vlan batch 10 20 40 100
    #
    sep segment 1
     control-vlan 10
     tc-notify vpls
     protected-instance 0 to 4094
    #
     mpls lsr-id 2.2.2.2
     mpls
    #
     mpls l2vpn
    #
    vsi ldp1 static
     pwsignal ldp
      vsi-id 1
      peer 1.1.1.1
      peer 3.3.3.3
    #
    mpls ldp
    #
    isis 1
     is-level level-2
     network-entity 49.0020.0200.2009.00
    #
    interface Vlanif20
     ip address 10.2.1.2 255.255.255.252
     isis enable 1
     mpls
     mpls ldp
    #
    interface Vlanif40
     ip address 10.3.1.1 255.255.255.252
     isis enable 1
     mpls
     mpls ldp
    #
    interface Vlanif100
     l2 binding vsi ldp1
    #
    interface GigabitEthernet1/0/1
    
     port hybrid tagged vlan 20
    #
    interface GigabitEthernet1/0/2
    
     port hybrid tagged vlan 10 100
     stp disable
     sep segment 1 edge primary
    #
    interface GigabitEthernet1/0/3
    
     port hybrid tagged vlan 40
    #
    interface LoopBack1
     ip address 2.2.2.2 255.255.255.255
     isis enable 1
    #
    return
  • PE3 configuration file

    #
     sysname PE3
    #
     vlan batch 30 40 100
    #
     mpls lsr-id 3.3.3.3
     mpls
    #
     mpls l2vpn
    #
    vsi ldp1 static
     pwsignal ldp
      vsi-id 1
      peer 1.1.1.1
      peer 2.2.2.2
    #
    mpls ldp
    #
    isis 1
     is-level level-2
     network-entity 49.0030.0300.3009.00
    #
    interface Vlanif30
     ip address 20.1.1.2 255.255.255.252
     isis enable 1
     mpls
     mpls ldp
    #
    interface Vlanif40
     ip address 10.3.1.2 255.255.255.252
     isis enable 1
     mpls
     mpls ldp
    #
    interface Vlanif100
     l2 binding vsi ldp1
    #
    interface GigabitEthernet1/0/1
    
     port hybrid tagged vlan 30
    #
    interface GigabitEthernet1/0/2
    
     port hybrid tagged vlan 40
    #
    interface GigabitEthernet1/0/3
    
     port hybrid tagged vlan 100
    #
    interface LoopBack1
     ip address 3.3.3.3 255.255.255.255
     isis enable 1
    #
    return
  • LSW1 configuration file

    #
     sysname LSW1
    #
     vlan batch 10
    #
    sep segment 1
     control-vlan 10
     protected-instance 0 to 4094
    #
    interface GigabitEthernet1/0/1
     port link-type trunk 
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/2
     port link-type trunk 
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    return
  • LSW2 configuration file

    #
     sysname LSW2
    #
     vlan batch 10
    #
    sep segment 1
     control-vlan 10
     protected-instance 0 to 4094
    #
    interface GigabitEthernet1/0/1
     port link-type trunk 
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/2
     port link-type trunk 
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
     sep segment 1 priority 128
    #
    interface GigabitEthernet1/0/3
     port link-type trunk 
     port trunk allow-pass vlan 100
    #
    return
  • LSW3 configuration file

    #
     sysname LSW3
    #
     vlan batch 10
    #
    sep segment 1
     control-vlan 10
     protected-instance 0 to 4094
    #
    interface GigabitEthernet1/0/1
     port link-type trunk 
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    interface GigabitEthernet1/0/2
     port link-type trunk 
     port trunk allow-pass vlan 10 100
     stp disable
     sep segment 1
    #
    return
  • CE1 configuration file

    #
     sysname CE1
    #
     vlan batch 100
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • CE2 configuration file

    #
     sysname CE2
    #
     vlan batch 100
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
Translation
Download
Updated: 2019-01-18

Document ID: EDOC1100038290

Views: 114132

Downloads: 24

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next