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Alarm Handling

CloudEngine 12800 and 12800E V200R005C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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LACP_1.3.6.1.4.1.2011.5.25.41.3.2 hwLacpNegotiateFailed

LACP_1.3.6.1.4.1.2011.5.25.41.3.2 hwLacpNegotiateFailed

Description

The member of LAG negotiation failed. (TrunkIndex=[TrunkIndex], PortIfIndex=[PortIfIndex], TrunkId=[TrunkId], TrunkName=[TrunkName], PortName=[PortName], Reason=[ReasonCode])

The LAG negotiation failed.

Attributes

Attribute

Description

Alarm or Event

Alarm

Trap Severity

Critical

Mnemonic Code

hwLacpNegotiateFailed

Trap OID

1.3.6.1.4.1.2011.5.25.41.3.2

Alarm ID

0x09360000

Alarm Type

communicationsAlarm

Raise or Clear

Raise

Match trap

LACP_1.3.6.1.4.1.2011.5.25.41.3.13 hwLacpNegotiateResume

Parameters

Parameter

Description

TrunkIndex

Index of a trunk

PortIfIndex

Index of a member interface

TrunkId

ID of a trunk interface

TrunkName

Name of a trunk interface

PortName

Name of a member interface

Reason

Reason for an unsuccessful negotiation

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.41.1.3.3.1.2

hwTrunkIfID

hwTrunkIndex

1.3.6.1.2.1.31.1.1.1.1

ifName

ifIndex

1.3.6.1.2.1.31.1.1.1.1

ifName

ifIndex

Impact on the System

The link cannot transmit services.

Possible Causes

A link fault occurred or negotiation information synchronization failed.

Procedure

  1. Run the display this command in the interface view to check whether the local or remote interface is shut down.

    • If either interface is shut down, run the undo shutdown command to enable the interface, and then check whether the alarm is cleared. If the alarm is not cleared, go to Step 2.
    • If no interface is shut down, go to Step 2.

  2. Check whether the physical link of the interface works improperly. That is, check whether the hardware such as the network cable or optical module is disconnected or loosely connected.

    • If the physical link works improperly, you need to correctly connect the physical link and then check whether the alarm is cleared. If the alarm is not cleared, go to Step 3.
    • If the physical link works properly, go to Step 3.

  3. Run the display interface eth-trunk command in the system view to check whether a local or remote interface is removed from an Eth-Trunk.

    • If the interface is incorrectly removed from the Eth-Trunk, run the eth-trunk command in the member interface view or the trunkport command in the Eth-Trunk interface view to re-add the interface to the Eth-Trunk, and then check whether the alarm is cleared. If the alarm is not cleared, go to Step 4.
    • If the interface is correctly removed from the Eth-Trunk, go to Step 4.

  4. Collect alarm information and configuration information, and then contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039527

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