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Alarm Handling

CloudEngine 12800 and 12800E V200R005C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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RADIUS_1.3.6.1.4.1.2011.5.25.40.15.2.2.1.2 hwRadiusAuthServerDown

RADIUS_1.3.6.1.4.1.2011.5.25.40.15.2.2.1.2 hwRadiusAuthServerDown

Description

The communication with the RADIUS authentication server fails. (Server=[ServerIpAddress],Vpn-Instance=[STRING],Port=[INTEGER])

The communication between the device and the RADIUS authentication server was interrupted.

Attributes

Attribute

Description

Alarm or Event

Event

Trap Severity

Warning

Mnemonic Code

hwRadiusAuthServerDown

Trap OID

1.3.6.1.4.1.2011.5.25.40.15.2.2.1.2

Alarm ID

This is an event trap and does not involve alarm ID.

Alarm Type

This is an event trap and does not involve alarm type.

Raise or Clear

This is an event trap and does not involve alarm generation or clearance.

Match trap

This is an event trap and does not involve the matching trap.

Parameters

Name

Meaning

ServerIpAddress

Indicates the IP address of the RADIUS authentication server.

Vpn-Instance

Indicates the VPN instance that the RADIUS authentication server belongs to.

Port

Indicates the interface number of the RADIUS authentication server.

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.40.15.2.1.1

hwStateChangeServerIp

N/A

1.3.6.1.4.1.2011.5.25.40.15.2.1.2

hwStateChangeServerVrf

N/A

1.3.6.1.4.1.2011.5.25.40.15.2.1.3

hwStateChangeServerPort

N/A

Impact on the System

The authentication fails and users cannot go online. If there is no backup server, online users may be forcibly logged out.

Possible Causes

The server did not respond to the request of the device within the timeout period.

Procedure

  1. Check whether the RADIUS server has been shutdown.

    • If the RADIUS server has been shutdown, please restart the RADIUS server.
    • If the RADIUS server has not been shutdown, go to step 2.

  2. Run ping command to check whether the RADIUS server is reachable.

    • If the RADIUS server is unreachable, you can configure a new server IP address in the RADIUS template.
    • If the RADIUS server is reachable, please collect configuration information, trap messages, and log messages, and then contact technical support personnel.

Translation
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Updated: 2019-04-20

Document ID: EDOC1100039527

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