No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Alarm Handling

CloudEngine 12800 and 12800E V200R005C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ISIS_1.3.6.1.4.1.2011.5.25.24.2.4.1 hwIsisSystemIdConflict

ISIS_1.3.6.1.4.1.2011.5.25.24.2.4.1 hwIsisSystemIdConflict

Description

System ID may conflict.(hwisisSysInstance=[hwisisSysInstance], hwisisSysLevelIndex=[hwisisSysLevelIndex], OwnSystemId=[OwnSystemId], sysProcIndexofDyname=[sysProcIndexofDyname], OwnDynamicName=[OwnDynamicName], AdjSystemId=[AdjSystemId], AdjDynamicName=[AdjDynamicName], LocalIP=[hwIsisLocalIP], AdjIP=[hwIsisAdjIP], RemoteIP=[hwIsisRemoteIP])

Intermediate System to Intermediate System (IS-IS) detected that system IDs conflicted.

Attributes

Attribute

Description

Alarm or Event

Event

Trap Severity

Informational

Mnemonic Code

hwIsisSystemIdConflict

Trap OID

1.3.6.1.4.1.2011.5.25.24.2.4.1

Alarm ID

This is an event trap and does not involve alarm ID.

Alarm Type

This is an event trap and does not involve alarm type.

Raise or Clear

This is an event trap and does not involve alarm generation or clearance.

Match trap

This is an event trap and does not involve the matching trap.

Parameters

Parameter Description

sysProcIndexofDyname

Index of the dynamic hostname of the local router

hwisisSysInstance

Conflicting system ID

hwisisSysLevelIndex

Level of the process in which system IDs conflicted

OwnSystemId

System ID of the local router

OwnDynamicName

Dynamic hostname of the local router

AdjSystemId

System ID of the neighbor

AdjDynamicName

Dynamic hostname of the neighbor

LocalIP

Local IP address

AdjIP

IP address of a neighbor

RemoteIP

IP address of the remote device with the conflicting system ID

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.5.25.24.2.2.2

hwisisSysInstance

N/A

1.3.6.1.4.1.2011.5.25.24.2.2.3

hwisisSysLevelIndex

N/A

1.3.6.1.4.1.2011.5.25.24.2.2.4

hwIsisOwnSysID

N/A

1.3.6.1.4.1.2011.5.25.24.2.1.1.1.30

hwIsisProcDynamicName

hwIsisProcIdIndex

1.3.6.1.4.1.2011.5.25.24.2.2.5

hwIsisAdjSysID

N/A

1.3.6.1.4.1.2011.5.25.24.2.2.6

hwIsisAdjSysName

N/A

1.3.6.1.4.1.2011.5.25.24.2.2.9

hwIsisLocalIP

N/A

1.3.6.1.4.1.2011.5.25.24.2.2.11

hwIsisAdjIP

N/A

1.3.6.1.4.1.2011.5.25.24.2.2.10

hwIsisRemoteIP

N/A

Impact on the System

Link state protocol data units (LSPs) are frequently updated, and route flapping occurs.

Possible Causes

Two or more devices in the IS-IS area had the same system ID.

Procedure

  1. View the OwnSystemId and hwisisSysInstance parameters in the alarm information to check whether the system ID of the local router is the same as the conflicting system ID.

    • If the system ID of the local router is the same as the conflicting system ID, change the system ID of the local router. Then check whether the alarm is cleared. If the alarm is cleared, go to step 4. If the alarm persists, go to step 3.

    • If the system ID of the local router is different from the conflicting system ID, go to step 2.

  2. Check the system IDs of other routers on the network, and change the system IDs that are the same as the conflicting system ID in the alarm information. Then check whether the alarm is cleared.

    • If the alarm is cleared, go to step 4.

    • If the alarm persists, go to step 3.

  3. Collect alarm, log, and configuration information, and contact technical support personnel technical support personnel.
  4. End.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039527

Views: 68044

Downloads: 21

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next