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Alarm Handling

CloudEngine 12800 and 12800E V200R005C00

This document provides the explanations, causes, and recommended actions of alarms on the product.
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CONFIGURATION_1.3.6.1.4.1.2011.6.10.2.5 hwCfgB2STransferFail

CONFIGURATION_1.3.6.1.4.1.2011.6.10.2.5 hwCfgB2STransferFail

Description

Failed to transfer the configuration file to (index=[index]) server [server-ip] through [transport-type] when automatically backing up the configuration.

The configuration file failed to be backed up to the server.

Attributes

Attribute

Description

Alarm or Event

Event

Trap Severity

Warning

Mnemonic Code

hwCfgB2STransferFail

Trap OID

1.3.6.1.4.1.2011.6.10.2.5

Alarm ID

This is an event trap and does not involve alarm ID.

Alarm Type

This is an event trap and does not involve alarm type.

Raise or Clear

This is an event trap and does not involve alarm generation or clearance.

Match trap

This is an event trap and does not involve the matching trap.

Parameters

Parameter Name Parameter Description
index Index of the server table
server-ip IP address of a server
transport-type File transmission mode, including FTP, TFTP, and SFTP.

VB

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.6.10.1.3.7.1.2

hwCfgBackupServerIp

hwCfgBackupIndex

1.3.6.1.4.1.2011.6.10.1.3.7.1.3

hwCfgBackupProtocol

hwCfgBackupIndex

1.3.6.1.4.1.2011.6.10.1.3.7.1.1

hwCfgBackupIndex

hwCfgBackupIndex

Impact on the System

If the trap was generated several times, the configurations were incorrect or the link failed.

Possible Causes

  • There is no reachable route to the server.
  • The password was incorrect.
  • The user name did not exist.
  • The path of the server did not exit.

Procedure

  1. Run the ping command to test whether the server is reachable.

    • If the server cannot be pinged, check the routing configurations between the server and device.
    • If the server can be pinged, go to step 2.

  2. Configure the device as the client and to access the server using ftp or sftp to check whether the password is correct.

    • If the access to the server fails, the password is incorrect. Run the configuration file auto-save backup-to-server command to configure a correct password.
    • If the access to the server succeeds, the password is correct. In this case, go to step 3.

  3. Check the user name configurations on the server.

    • If the user name configurations are incorrect, reconfigure them.
    • If the user name configurations are correct, go to step 4.

  4. Check the path configurations on the server.

    • If the path configurations are incorrect, reconfigure them.
    • If the path configurations are correct, go to step 5.

  5. Collect log and trap messages and contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039527

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