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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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NTP/4/NTP_SOURCE_LOST

NTP/4/NTP_SOURCE_LOST

Message

NTP/4/NTP_SOURCE_LOST:System synchronization source lost.

Description

The source reference clock is lost.

Parameters

Parameter Name Parameter Meaning
None None

Possible Causes

This log message is generated when the current source reference clock is lost due to some reason and no candidate reference clock can be found.

Procedure

  1. Check whether the network is normal.
  2. Run the display ntp sessions command to check whether candidate reference clocks exist.
    1. If candidate reference clocks exist, perform Step 3.
    2. If candidate reference clocks does not exist, run the ntp unicast-peer ip-address command or the ntp unicast-server ip-address command to configure the source reference clock.
  3. Run the display ntp status command to check whether the server status is stable.
    1. If the server status is stable, perform Step 4.
    2. If the server status is unstable, perform Step 5.
  4. Run the display clock command to check whether the system clock is normal.
    1. If the system clock is normal, perform Step 6.
    2. If the system clock is abnormal, perform Step 5.
  5. Contact technical support personnel.
  6. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

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