No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
DEVM/3/hwRemoteFaultAlarm_active

DEVM/3/hwRemoteFaultAlarm_active

Message

DEVM/3/hwRemoteFaultAlarm_active: The remote fault alarm has occurred. (IfIndex=[hwPhysicalPortIfIndex], IfName=[hwPhysicalPortName])

Description

The remote interface failed.

Parameters

Parameter Name Parameter Meaning

hwPhysicalPortIfIndex

Physical interface index.

hwPhysicalPortName

Physical interface name.

Possible Causes

Because the link from the local interface to the remote interface was faulty, for example, the transmit optical fiber was removed from the local interface, the remote interface could not receive packets sent from the local interface. In this case, the local interface reported this alarm.

Procedure

  1. Check whether the transmit optical fiber fails.

    • If so, replace the optical fiber.
    • If not, go to step 2.

  2. Check whether the optical module on the local or remote interface fails.

    • If so, replace the optical module.
    • If not, go to step 3.

  3. Check whether a card on the local or remote device fails.

    • If so, replace the card.
    • If not, go to step 4.

  4. Collect alarm, log, and configuration information, and contact technical support personnel.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 122211

Downloads: 90

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next