No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
PIM/4/HW_DR_ELECTION_NORMAL

PIM/4/HW_DR_ELECTION_NORMAL

Message

PIM/4/HW_DR_ELECTION_NORMAL:The interface was elected as a DR. (IfIndex=[IfIndex], IfIPverion=[IfIPverion], IfAddrType=[IfAddrType], Addr=[Addr], IfName=[PimInterfaceName], PimInstanceID=[PimInstanceID], PimInstanceName=[PimInstanceName])

Description

The interface is elected as a DR interface.

Parameters

Parameter Name Parameter Meaning

IfIndex

Interface index

IfIPverion

IP version of the interface

IfAddrType

Interface address type

Addr

Interface address

IfName

Interface name

PimInstanceID

VPN instance ID

PimInstanceName

VPN instance name

Possible Causes

Cause1: The PIM interface received a new Hello packet and had a higher DR priority or IP address than other interfaces on the shared network segment.

Cause2: After a PIM interface went Up, the PIM interface did not receive Hello packets after the interval between Hello packets expired.

Procedure

  1. Check whether the interface can be a DR interface.

    • If the interface can be a DR interface, go to Step 4.
    • If the interface cannot be a DR interface, go to Step 2.

  2. Configure a lower priority or a smaller IP address for the interface.

    • If the log is cleared, go to Step 4.
    • If the log is not cleared, go to Step 3.

  3. Collect log information and configuration information, and then contact technical support personnel.
  4. End.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 137311

Downloads: 90

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next