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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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MSTP/4/MSTPLOG_PROEDGE_PORT_CHANGED

MSTP/4/MSTPLOG_PROEDGE_PORT_CHANGED

Message

MSTP/4/MSTPLOG_PROEDGE_PORT_CHANGED:After the edge port receives a BPDU packet, the port is no longer an edge port. (ProcessID=[ProcessID], PortID=[PortID], IfIndex=[IfIndex], PortName=[PortName], PwName=[PwName])

Description

The edge port lost the attributes of an edge port after receiving BPDUs.

Parameters

Parameter Name Parameter Meaning
ProcessID Indicates the instance ID.
PortID Indicates the port ID.
IfIndex Indicates the interface index.
PortName Indicates the port name.
PwName Indicates the PW name.

Possible Causes

The edge port received BPDUs.

Procedure

  • The edge port received BPDUs.
    1. Check whether the interface is directly connected to a user terminal and can be specified as an edge port.

      • If the interface is directly connected to a user terminal and therefore can be specified as an edge port, go to Step 2.
      • If the interface is indirectly connected to a user terminal and therefore cannot be specified as an edge port, go to Step 3.

    2. Locate the source of the BPDUs on the interface and check whether the malicious attack exists.

      • If the malicious attack exists, go to Step 4.
      • If the malicious attack does not exist, go to Step 3.

    3. Run the undo stp edged-port command and the undo shutdown command in the interface view to delete the configuration of the edge port and restart the interface. Then, check whether the alarm is cleared. If the alarm persists, go to Step 4.
    4. Collect log information and configuration information, and then contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

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