No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
EOAM-1AG/3/UNEXPECTEDMEP_active

EOAM-1AG/3/UNEXPECTEDMEP_active

Message

EOAM-1AG/3/UNEXPECTEDMEP_active:MEP received a CCM with unexpected MEP. (MdIndex=[MdIndex], MaIndex=[MaIndex], MdName=[MdName], MaName=[MaName], MepId=[MepId])

Description

The MEP ID carried in a CCM sent by the RMEP was not listed in the RMEP list of the MEP.

Parameters

Parameter Name Parameter Meaning
MdIndex Index of an MD table
MaIndex Index of an MA table
MdName Name of an MD
MaName Name of an MA
MepId ID of a MEP

Possible Causes

The MEP ID carried in a received CCM was not listed in the RMEP list of the MEP when the MEP and RMEP have the same MD level and MA ID.

Procedure

  • Run the display cfm remote-mep [ md md-name ma ma-name mep-id mep-id ] command on the MEP to view the value of the RMEP ID field. Check whether the RMEP ID is displayed in the command output.

    • If the RMEP ID is displayed and the fault persists, go to Step 3.

    • If the RMEP ID is not displayed, go to Step 2.

  • Perform the following steps on the MEP:
    1. Run the remote-mep mep-id mep-id [ mac mac-address ] command to specify a correct RMEP.
  • Collect configuration, trap messages, and log messages, and then contact technical support personnel.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115433

Downloads: 85

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next