LACP/2/hwLacpNegotiateFailed_active
Message
LACP/2/hwLacpNegotiateFailed_active: The member of LAG negotiation failed. (TrunkIndex=[TrunkIndex], PortIfIndex=[PortIfIndex], TrunkId=[TrunkId], TrunkName=[TrunkName], PortName=[PortName], Reason=[Reason])
Parameters
Parameter Name | Parameter Meaning |
---|---|
TrunkIndex |
Indicates the index of a Trunk. |
PortIfIndex |
Indicates the index of a member interface. |
TrunkId |
Indicates the ID of a Trunk interface. |
TrunkName |
Indicates the name of a Trunk interface. |
PortName |
Indicates the name of a member interface. |
Reason |
Indicates the cause of the alarm. |
Possible Causes
Cause 1: Interface physical link is down.
Cause 2: No LACP packet was received from the remote end when the timer expired.
Procedure
- Check whether the interface is Down.
- If so, go to Step 2.
- If not, go to Step 4.
- Run the undo shutdown command to check whether
the alarm is cleared.
- If so, go to Step 8.
- If not, go to Step 3.
- Check whether the physical link is faulty.
- If so, go to Step 6.
- If not, go to Step 4.
- Check whether there is an interface on the local or remote
end of the link leaving the LAG.
- If so, go to Step 5.
- If not, go to Step 7.
- Check whether the interface leaves the LAG normally.
- If so, go to Step 8.
- If not, go to Step 7.
- Repair the physical link and then check whether the alarm
is cleared.
- If so, go to Step 8.
- If not, go to Step 4.
- Collect information about configurations, trap messages, and log messages, and then contact technical support personnel.
- End.