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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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SSH/5/SSHC_LOGIN_FAIL

SSH/5/SSHC_LOGIN_FAIL

Message

SSH/5/SSHC_LOGIN_FAIL: SSH client login failed. (ServiceType=[ServiceType], FailedReason=[FailedReaso], UserName=[UserName], IPAddress=[IPAddress], VPNInstanceName=[VPNInstanceName].)

Description

User login from an SSH client failed.

Parameters

Parameter Name Parameter Meaning

ServiceType

Service type

FailedReason

Cause of the login failure

UserName

User Name

IPAddress

Client IP address

VPNInstanceName

VPN instance name

Possible Causes

Cause 1:

The user name or password was incorrect.

Cause 2:

The SSH service was invalid.

Cause 3:

No public keys (ECC, DSA, and RSA) for authentication were saved on the server.

Cause 4:

A deny rule for the current IP address was configured in the ACL.

Cause 5:

The number of user connections on the SSH server reached the maximum.

Cause 6:

SSH users were not enabled to access the default directory on the SSH server.

Procedure

  1. Cause 1:

    Contact the administrator to obtain the correct user name and password.

  2. Cause 2:

    Enable SSH on the server and ensure that the server is reachable.

  3. Cause 3:

    Configure public keys on the server for authentication.

  4. Cause 4:

    Check whether the ACL rules are correctly configured.

  5. Cause 5:

    Wait for other users to release connections or increase the maximum number of user connections on the server.

  6. Cause 6:

    Enable SSH users to access the default directory on the SSH server.

  7. Collect trap, log, and configuration information, and contact Huawei technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 114565

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