PIM/4/NBR_LOSS_NORMAL
Message
PIM/4/NBR_LOSS_NORMAL:The PIM neighbor was lost. (NbrIntIndex=[NbrIntIndex], NbrAddrType=[NbrAddrType], NbrAddr=[NbrAddr], NbrUpTime=[NbrUpTime] seconds)
Parameters
Parameter Name | Parameter Meaning |
---|---|
NbrIntIndex | Index of the neighboring interface |
NbrAddrType | Address type of the neighboring interface |
NbrAddr | Address of the neighboring interface |
NbrUpTime | Lifetime of the neighbor relationship |
Possible Causes
Cause 1: The physical link was faulty.
Cause 2: The hardware of the neighbor was faulty.
Cause 3: Protocol configurations for the neighbor were incorrect.
Procedure
- Run the ping command to check whether the link between the device and
its lost PIM neighbor is Up.
- If the link is Up, go to Step 4.
- If the link is not Up, go to Step 2.
- Run the display ip interface command on the neighbor
to check whether the neighboring interface is physically Up and then
whether the protocol status is Up.
- If the protocol status is Up, go to Step 3.
- If the protocol status is not Up, configure an IP address for the interface.
- Check whether the interface is physically Up.
- If the interface is physically Up, go to Step 4.
- If the interface is not physically Up, check the interface board.
- Run the display this command in the interface view of the
neighbor to check whether PIM-SM is enabled on the neighboring interface.
- If PIM-SM is enabled on the neighboring interface, PIM neighbor loss is caused by the change of the IP address of the neighboring interface. If the PIM neighbor relationship cannot be re-established after a certain period, go to Step 5.
- If PIM-SM is not enabled on the neighboring interface, run the pim sm command in the interface view to enable PIM-SM.
- Collect log information and configuration information, and then contact technical support personnel.