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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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L3VPN/2/L3V_TRAP_THRE_EXCEED_active

L3VPN/2/L3V_TRAP_THRE_EXCEED_active

Message

L3VPN/2/L3V_TRAP_THRE_EXCEED_active: The number of prefixes in the VPN instance exceeded the maximum value. (VpnInstanceName=[VpnInstanceName], VpnInstanceRouteCount=[VpnInstanceRouteCount], MaxValue=[MaxValue])

Description

The number of route prefixes in the VPN instance exceeded the maximum threshold set by using the prefix limit command.

Parameters

Parameter Name Parameter Meaning

VpnInstanceName

VPN instance name

VpnInstanceRouteCount

Number of route prefixes in the VPN instance

MaxValue

Maximum value of the route prefixes in the VPN instance

Possible Causes

Cause: The number of prefixes contained by the specified VPN exceeds the maximum allowed value as indicated by prefix limit command.

Procedure

  1. Run the display ip routing-table limit vpn-instance vpn-instance-name command to check whether the number of route prefixes in the VPN instance exceeds the upper limit.
  2. Run the display ip routing-table vpn-instance vpn-instance-name statistics command to check whether the number of existing routes or prefixes in the VPN instance meets the requirements.

    • If there are redundant route prefixes, go to Step 3.
    • If there are no redundant route prefixes, go to Step 4.

  3. Delete the redundant route prefixes from the VPN instance and then check whether the alarm persists.

    • If the alarm persists, go to Step 4.
    • If the alarm is cleared, no more action needs to be taken.

  4. Run the display this command in the VPN instance view to check whether the configured maximum value is larger than the number of route prefixes in the VPN instance.

    • If the maximum value is larger than the number of route prefixes in the VPN instance, go to Step 5.
    • If the maximum value is smaller than the number of route prefixes in the VPN instance, it is a normal case that the alarm is generated. To clear the alarm, run the prefix limit number { alert-percent| simply-alert } command to configure a new maximum value.

  5. Contact technical support personnel.
  6. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 119499

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