LACP/2/hwLacpPartialLinkLoss_active
Message
LACP/2/hwLacpPartialLinkLoss_active: Link bandwidth lost partly. (TrunkIndex=[TrunkIndex], TrunkIfIndex=[TrunkIfIndex], TrunkId=[TrunkId], TrunkName=[TrunkName], Reason=[Reason])
Parameters
Parameter Name | Parameter Meaning |
---|---|
TrunkIndex |
Indicates the index of a Trunk. |
TrunkIfIndex |
Indicates the index of a Trunk interface. |
TrunkId |
Indicates the ID of a Trunk interface. |
TrunkName |
Indicates the name of a Trunk interface. |
Reason |
Indicates the cause of the alarm. |
Possible Causes
Cause: The number of the Eth-trunk member links that can be selected is smaller than the lower threshold value.
Procedure
- Run the display interface brief command to check
whether the interface is Down.
- If so, go to Step 2.
- If not, go to Step 4.
- Run the undo shutdown command to check whether
the alarm is cleared.
- If so, go to Step 10.
- If not, go to Step 3.
- Check whether the physical link is faulty.
- If so, go to Step 7.
- If not, go to Step 4.
- Run the display eth-trunk [ trunk-id [ interface interface-type interface-number | verbose ] | brief ] command to check whether there are member interfaces
in the LAG.
- If so, go to Step 5.
- If not, go to Step 8.
- Run the display trunkmembership
eth-trunk trunk-id command to
check whether the lower threshold for Eth-Trunk member links is set
in the LAG; whether the number of Eth-Trunk member links that are
successfully negotiated is smaller than the lower threshold for the
Eth-Trunk member links that can be Up.
- If so, go to Step 6.
- If not, go to Step 9.
- In the Eth-Trunk interface view, run the least active-linknumber link-number command to correctly set the
lower threshold of Trunk member links that can be Up. Then, check
whether the alarm is cleared.
- If so, go to Step 10.
- If not, go to Step 9.
- Repair the physical link and then check whether the alarm
is cleared.
- If so, go to Step 10.
- If not, go to Step 4.
- Run the eth-trunk trunk-id command in
the interface view and add the current Ethernet interface to the Eth-Trunk
interface as required. Then, check whether the alarm is cleared.
- If so, go to Step 10.
- If not, go to Step 5.
- Collect information about configurations, trap messages, and log messages, and then contact technical support personnel.
- End.