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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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IPFPM/2/hwIpfpmLossRatioExceed_active

IPFPM/2/hwIpfpmLossRatioExceed_active

Message

IPFPM/2/hwIpfpmLossRatioExceed_active: The loss ratio of IPFPM test instance exceeded the upper threshold in continuous five test intervals. (TestInstanceId=[InstanceId], AchId=[AchId], IpfpmMcpSeqNoHigh=[SeqNoHigh], IpfpmMcpSeqNoLow=[SeqNoLow], FlowType=[FlowType], ForwardPktLossRatio=[ForPktLossRatio], BackwardPktLossRatio=[BackPktLossRatio])

Description

The packet loss rate of an IP FPM instance exceeded the upper threshold over five consecutive statistical periods.

Parameters

Parameter Name Parameter Meaning

TestInstanceId

IP FPM instance ID

AchId

Atomic closed hop ID

IpfpmMcpSeqNoHigh

32 most significant bits of the statistical period ID

IpfpmMcpSeqNoLow

32 least significant bits of the statistical period ID

FlowType

Target flow type

ForwardPktLossRatio

Packet loss rate for the forward target flow

BackwardPktLossRatio

Packet loss rate for the backward target flow

Possible Causes

  1. The network bandwidth was insufficient because of abnormal traffic.
  2. The physical link was unstable.

Procedure

  1. Check whether abnormal traffic existed on the network when the trap was generated.

    • If abnormal traffic existed on the network, go to Step 2.
    • If no abnormal traffic existed on the network, go to Step 3.

  2. Check whether the abnormal traffic was caused by misoperations.

    • If the abnormal traffic was caused by misoperations, go to Step 3.
    • If the abnormal traffic was not caused by misoperations, go to Step 6.

  3. Delete the misoperation configurations and check whether the trap persists.

    • If the trap persists, go to Step 4.
    • If the trap is cleared, go to Step 7.

  4. Check whether the link status was stable when the trap was generated.

    • If the link status was stable, go to Step 6.
    • If the link status was unstable, go to Step 5.

  5. Check the problem that caused the unstable link status, resolve the problem, and check whether the trap persists.

    • If the trap persists, go to Step 6.
    • If the trap is cleared, go to Step 7.

  6. Collect log information and configuration information, and then contact technical support personnel.
  7. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115499

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