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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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MSTP/4/PORT_LOOP_GUARDED

MSTP/4/PORT_LOOP_GUARDED

Message

MSTP/4/PORT_LOOP_GUARDED:The loop protection port did not receive BPDU packets within prescriptive time. (InstanceID=[InstanceID], PortIndex=[PortIndex], IfIndex=[IfIndex], PortName=[PortName], PwName=[PwName])

Description

The port that has loop protection enabled did not receive BPDUs within the specified time will be switched to the Discarding state.

Parameters

Parameter Name Parameter Meaning
InstanceID Indicates the instance ID.
PortIndex Indicates the interface ID.
IfIndex Indicates the interface index.
PortName Indicates the port name.
PwName Indicates the PW name.

Possible Causes

Cause 1: The spanning tree function was disabled on the peer device.

Cause 2: The links connected to the peer were congested.

Procedure

  • Cause 1: The spanning tree function was disabled on the peer device.
    1. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number | slot slot-id ] [ brief ] command to check whether STP is disabled on the interfaces that are directly connected.

      • If STP is disabled on the interfaces that are directly connected, go to Step 2.
      • If STP is enabled on the interfaces that are directly connected, go to Step 3.

    2. Run the stp enable command in the interface view to enable STP. Then, check whether the alarm is cleared. If the alarm persists, go to Step 3.
    3. Collect trap, log, and configuration information, and contact technical support personnel.
  • Cause 2: The links connected to the peer were congested.
    1. Check whether the link between the local device and the neighbor device is congested.

      • If the link is congested, go to Step 2.
      • If the link is not congested, go to Step 3.

    2. Repair the physical link and then check whether the alarm is cleared. If the alarm persists, go to Step 3.
    3. Collect trap, log, and configuration information, and contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 115939

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