No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
OPENFLOW/2/hwOFPSessionDown_clear

OPENFLOW/2/hwOFPSessionDown_clear

Message

OPENFLOW/2/hwOFPSessionDown_clear: Openflow connection status changes. (IP Type=[OpenflowIpType], Local IP=[OpenflowLocalIp], Remote IP=[OpenflowRemoteIp], VrfName=[VrfName], DatapathId=[DatapathId], AuxiliaryId=[AuxiliaryId], SubReason=[SubReason], Reason=[Reason])

Description

The OpenFlow connection was restored.

Parameters

Parameter Name Parameter Meaning

IP Type

Type of an IP address

Local IP

IP address of a forwarder of an OpenFlow connection

Remote IP

IP address of a controller of an OpenFlow connection

VrfName

Index of a VRF instance in which an OpenFlow connection is established

DatapathId

ID of an OpenFlow forwarder

AuxiliaryId

Auxiliary connection ID

SubReason

Reason why an OpenFlow connection was interrupted

Reason

Reason why an OpenFlow session went Down

Possible Causes

The OpenFlow connection was restored.

Procedure

  • This log message is informational only, and no action is required.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 116292

Downloads: 85

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next