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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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SMLK/3/SMLK_AUTHCHECK

SMLK/3/SMLK_AUTHCHECK

Message

SMLK/3/SMLK_AUTHCHECK: The authentication of peer Smart Link failed. (InterfaceIndex=[IfIndex], InterfaceName=[IfName])

Description

Smart link authentication failed.

Parameters

Parameter Name Parameter Meaning
InterfaceIndex Interface index
InterfaceName Interface name

Possible Causes

Cause 1: One end of a smart link group has the encryption mode, control VLAN ID, or password different than the other end.

NOTE:

The encryption mode, control VLAN ID, and password on the device that sends Flush packets must be the same as those on the device that receives the Flush packets.

Procedure

  1. Perform the following steps:

    • On the transmit end, run the flush send control-vlan vlan-id [ password { simple | sha | hmac-sha256 } password ] command in the smart link group view to set the encryption mode, control VLAN ID, and password.
    • On the receive end, run the smart-link flush receive control-vlan vlan-id [ password { simple | sha | hmac-sha256 } password ] command in the interface view to set the encryption mode, control VLAN ID, and password the same as those on the transmit end.

    If the log persists after the preceding step is performed, go to Step 2.

  2. Collect log information and configuration information, and then contact technical support personnel.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 114771

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