SNMP/3/SNMP_AUTHEN_FAILED
Message
SNMP/3/SNMP_AUTHEN_FAILED: Failed to login through SNMP. (Version=[version], UserName=[username], Ip=[ipaddress], VpnName=[vpnname], RequestID=[RequestID], PduType=[PduType], Reason=[reason])
Description
The NM Station failed to log in to the SNMP Agent because the packet or context name was incorrect.
Parameters
Parameter Name | Parameter Meaning |
---|---|
version |
Indicates the version number. |
username |
Indicates the user name. |
ipaddress |
Indicates the IP address of the NMS. |
vpnname |
Indicates the VPN instance name. |
RequestID |
Indicates the packet ID. |
PduType |
Indicates the packet type. |
reason |
Indicates the description of the error. |
Possible Causes
Cause 1: The packet size is too large.
Cause 2: PDU decoding is incorrect.
Cause 3: The version is incorrect.
Cause 4: The context name is incorrect.
Cause 5: The storage space of the buffer is insufficient, unable to process the connection request from the NMS.
Cause 6: The community name is incorrect.
Procedure
- Check the version with which manager is trying to connect is Enabled/Supported by SNMP agent.
- Increase the maximum packet processing size for SNMP agent.
- This log message is informational only, and no action is required.
- Disable SNMP and enable it again. If the problem persists, restart the device or perform a master/slave switchover.