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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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OSPF/6/CONFLICT_ROUTERID_INTER

OSPF/6/CONFLICT_ROUTERID_INTER

Message

OSPF/6/CONFLICT_ROUTERID_INTER: OSPF router ID conflict may have occurred in inter-area.(ProcessId=[ProcessId], RouterId=[RouterId])

Description

The router IDs of OSPF devices in different areas might conflict because external routes were constantly refreshed.

Parameters

Parameter Name Parameter Meaning
ProcessId Indicates the ID of a process.
RouterId Indicates the ID of a device.

Possible Causes

At least two indirectly connected devices were configured with the same router ID, causing router LSAs to be constantly refreshed. As a result, route flapping occurs.

This log is generated in the following scenarios:

  • Normal scenario: Device A generates a Type 5 LSA and floods it to Device B. Due to a fault, Device A restarts and reestablishes the neighbor relationship with Device B. Then, Device A receives the Type 5 LSA generated by itself from Device B. Because the router ID in the LSA conflicts with the local one, the log is generated. A large number of Type 5 LSAs may exist in the system. Therefore, this scenario is very common. The log generated in this scenario requires no action.
  • Conflict scenario: The same router ID is configured for devices in different areas, causing route flapping.

Procedure

  1. Check why external routes flap. If the router IDs of devices in different areas conflict, modify the router IDs of these devices.
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Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 114027

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