No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
MSTP/5/LOST_ROOT_PRIMARY

MSTP/5/LOST_ROOT_PRIMARY

Message

MSTP/5/LOST_ROOT_PRIMARY:This bridge is no longer the root bridge of the MSTP. (InstanceID=[InstanceID])

Description

This bridge is no longer the root bridge of the instance.

Parameters

Parameter Name Parameter Meaning
InstanceID

Indicates the instance ID.

Possible Causes

Cause 1: This bridge received BPDUs with higher priorities.

Cause 2: The priority of another bridge is modified to be higher than the root bridge priority.

Procedure

  • Cause 1: This bridge received BPDUs with higher priorities.
    1. Check whether the added physical link is necessary.

      • If the added physical link is necessary, go to Step 2.
      • If the added physical link is unnecessary, go to Step 3.

    2. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the interfaces are consistent with the STP calculation results.

      • If the interfaces are consistent with the STP calculation results, no action is required.
      • If the interfaces are inconsistent with the STP calculation results, go to Step 4.

    3. Correctly deploy the network topology, and then check whether the alarm is cleared. If the alarm persists, go to Step 4.
    4. Collect trap, log, and configuration information, and contact technical support personnel.
  • Cause 2: The priority of another bridge is modified to be higher than the root bridge priority.
    1. Run the display stp [ process process-id ] [ instance instance-id ] [ interface interface-type interface-number ] [ brief ] command to check whether the operation of changing the priority is correct in the network topology.

      • If the operation is correct, no action is required.
      • If the operation is incorrect, go to Step 2.

    2. Run the stp [ instance instance-id ] priority priority command to reset the priority of the local bridge as required. Alternatively, run the undo stp [ instance instance-id ] priority command or the undo stp [ instance instance-id ] root command to restore the default value of the priority of the local bridge. Check whether the alarm is cleared. If the alarm persists, go to Step 3.
    3. Collect trap, log, and configuration information, and contact technical support personnel.
Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100039602

Views: 137163

Downloads: 90

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next