DEVM/1/hwBoardInvalid_active
Message
DEVM/1/hwBoardInvalid_active: The board totally failed. (EntPhysicalIndex=[EntPhysicalIndex], EntPhysicalName=[EntPhysicalName], EntityType=[EntityType], EntityTrapFaultID=[EntityTrapFaultID], Reason=[Reason])
Parameters
Parameter Name | Parameter Meaning |
---|---|
EntPhysicalIndex |
Indicates the index of an entity. |
EntPhysicalName |
Indicates the name of an entity. |
EntityType |
Indicates the entity type.
|
EntityTrapFaultID |
|
Reason |
Indicates a possible cause. |
Possible Causes
Cause 1 (EntityTrapFaultID=[132614]): The EPLD logic of the board failed.
Cause 2 (EntityTrapFaultID=[132616]): The clock signals of the board were incorrect.
Cause 3 (EntityTrapFaultID=[132627]): The board was not registered.
Cause 4 (EntityTrapFaultID=[132623]): TCAM chip of the board failed.
Cause 5 (EntityTrapFaultID=[132666]): The in-position board type conflicts with the pre-configured board type.
Cause 6 (EntityTrapFaultID=[132613]): The FPGA entry may be incorrect.
Cause 7 (EntityTrapFaultID=[132674]): The FPGA of the board failed.
Cause 8 (EntityTrapFaultID=[132677]): The FPGA local bus self-check failed.
Procedure
- Cause 1: The EPLD logic of the board failed.
- Cause 2: The clock signals of the board were
incorrect.
- Cause 3: The board was not registered.
Power off and then power on the faulty device. If the faulty device cannot be registered, replace the faulty device.
- Cause 4: TCAM chip failed.
The handling procedure is the same as that for cause 2.
- Cause 5: The in-position board conflicts with the logical board.
- Run the undo device conflict-policy keep-config command to make the installed board work.
- Delete the pre-configured logical board in the position.
- Remove the conflicting physical board and then install a physical board that is the same as the pre-configured board.
- Cause 6: The FPGA entry may be incorrect.
- If the board fails to be registered after being reset or the fault persists after the board is registered, replace the board.
- If the board is not reset or powered off and services are running normally, contact technical support personnel.
- Cause
7: The FPGA of the board failed.
- If the board fails to be registered after being reset or the fault persists after the board is registered, replace the board.
- If the board is not reset or powered off and services are running normally, contact technical support personnel.
- Cause 8: The FPGA local bus self-check failed.