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Log Reference

CloudEngine 8800, 7800, 6800, and 5800 V200R005C00

This document provides the explanations, causes, and recommended actions of logs on the product.
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ARP/2/hwEthernetARPMACIPConflict_active

ARP/2/hwEthernetARPMACIPConflict_active

Message

ARP/2/hwEthernetARPMACIPConflict_active: MAC and IP address conflict. (Conflict interface=[LogicIfName], Conflict MAC address=[ConflictMAC], Conflict IP address=[ConflictIP], Received packet's destination MAC address=[DstMAC], Received packet's destination IP address=[DstIP], Received packet's VLAN=[Vlan], Received packet's CE-VLAN=[Cevlan], Input interface=[PhyIfName])

Description

The source IP and MAC addresses of ARP packets received by the interface were the same as those of the interface.

Parameters

Parameter Name Parameter Meaning

Conflict interface

Name of the conflict interface where the conflict is detected

Conflict MAC address

Source MAC addresses of the received ARP packets

Conflict IP address

Source IP addresses of the received ARP packets

Received packet's destination MAC address

Destination MAC addresses of the received ARP packets

Received packet's destination IP address

Destination IP addresses of the received ARP packets

Received packet's VLAN

Outer vlan tag of the received ARP packets

Received packet's CE-VLAN

Inner vlan tag of the received ARP packets

Input interface

Interface that receives ARP packets

Possible Causes

The source IP and MAC addresses of ARP packets received by the interface were the same as those of the interface.

Procedure

  • The source IP and MAC addresses of ARP packets received by the interface were the same as those of the interface.
    1. Check the network topology to determine whether there are loops on the network.

      • If a loop is detected go to Step 2.
      • If no loop is detected, go to Step 3.

    2. Remove loops and check whether the log is cleared.

      • If the log is cleared, go to Step 4.
      • If the log persists, go to Step 3.

    3. Collect log information and configuration information, and then contact technical support personnel.
    4. End.
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Updated: 2019-04-20

Document ID: EDOC1100039602

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